my 6.0 Meltdown :doh: - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2011, 02:05 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
my 6.0 Meltdown :doh:

so heres how it goes..... long story i know

started it up this morning. (about 65 degrees) started fine then started to miss slightly. so i decided i was going to drive it and see what happens y the time i got out of the driveway it stopped and it was running fine. ran fine all 20 miles to school. parked it and when i was letting it cool down it started doing it again. checked my edge.. cyl #4 contribution. shut it off and went to class.
after about 2 hours im out of school so i leave. starts fine (i was watching the tailpipe no smoke except a very small puff of black) ran great. until i got on the interstate. fully up to operating temp by this time. ran fine except the black smoke, not a lot. got to work at it was idling really rough(like the vid)
shut it off.

well so i went to ford they were the biggest bunch of *******s ive ever seen. wouldn't give me the time of day. i was so pissed i drove it home. another 15 miles. bareley made it up a couple of hills . clouds of black smoke and i was in first gear about 10 mph trying to keep the pyro below 1100

wtf is up with this thing. in the 20k Ive had it Ive never had one problem.

ficm 48-48.5v at all times
icp v 0.9 - 1.0v at idle (no icp pressure supported, edge can suck it!!)

any ideas? im taking it to ford at 8:00 tomorrow. hopefully i make it

sorry im so pissed i could just burn this thing in the driveway
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-12-2011, 03:35 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Reply With Quote Quick reply to this message
  #3  
Old 09-12-2011, 03:38 PM
information regurgitator
 

Join Date: Dec 2010
Location: Epping, NH
Posts: 5,956
Thanks: 21
Thanked 187 Times in 174 Posts
Feedback Score: 0 reviews
Fuel pressure?
Reply With Quote Quick reply to this message
  #4  
Old 09-12-2011, 03:48 PM
Premium Member
 

Join Date: Jun 2009
Location: Alabama
Posts: 5,659
Thanks: 1
Thanked 11 Times in 11 Posts
Feedback Score: 9 reviews
Quote:
Originally Posted by NYC F-350 View Post
Fuel pressure?
It wouldn't have enough fuel to keep the EGT's at 1100 though...
Reply With Quote Quick reply to this message
  #5  
Old 09-12-2011, 03:51 PM
Compression Ignition Addict
 

Join Date: Jul 2011
Location: Sedro Woolley, Wa
Posts: 253
Thanks: 12
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
What about boost? What has it been doing during this whole ordeal?

Sent from my DROIDX using AutoGuide App
Reply With Quote Quick reply to this message
  #6  
Old 09-12-2011, 04:15 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
under 10 lbs. the funny thing is is that i just took it to the dealership and had my buddy follow me. it ran fine until it git to operating temp then it wouldn't go more then 5 mph. and the pyro gauge was 1000-1100 ish (thats all i was gonna push it) so its obviously getting fuel. maybe the stuck injector is now stuck open but it wont smoke a ounce.

ficm maybe even though the voltage is great
Reply With Quote Quick reply to this message
  #7  
Old 09-12-2011, 04:32 PM
Premium Member
 

Join Date: Oct 2010
Posts: 1,956
Thanks: 0
Thanked 21 Times in 19 Posts
Feedback Score: 0 reviews
Sounds like you have an injector problems... Most likely a tip that is cracked or an injector that it sticking open.. The problem with that is overfueling the cylinders can cause BIG problems. I would not recommend driving the truck, you could run the risk of melting a piston down.
Reply With Quote Quick reply to this message
  #8  
Old 09-12-2011, 04:38 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
thats why i kept the egt's low so i wouldn't have a v7

and i checked my oil its still clean no fuel in it. only has 200 miles on t6
Reply With Quote Quick reply to this message
  #9  
Old 09-12-2011, 04:47 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
could the alt be responsible for all this? seems like lately after i start it my edge alarm is going off 11.5v then slowly starts climbing to 13.5-14
Reply With Quote Quick reply to this message
  #10  
Old 09-12-2011, 06:47 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Bump...

Hopefully there's no holes in pistons ect... If so what should I do?


Sent from my iPhone using Autoguide
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors