smoken' 04 excursion 60k - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 08-20-2007, 02:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Location: Houston
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
smoken' 04 excursion 60k

I have white /blue gray smoke coming out of the tail pipe. It has been in the dealership three times in the last two weeks. They have replaced about every part to do with the EGR, if not twice. It also had a sweet smell coming out of the ac vents, but the last time in the shop seemed to have cured that. In fixing the smell I now have a whistling or a different pitch of noise coming out of the motor. Help
SCA-AGGIE is offline  
post #2 of 10 Old 08-20-2007, 02:37 PM
PIPE HITTER
 
gcop's Avatar
 
Join Date: Mar 2006
Location: Republic of Texas
Posts: 1,472
Thanks: 0
Thanked 2 Times in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
First off welcome.

Is yours a 6.0 or 7.3?

"Life is hard, it's even harder when you are stupid"
gcop is offline  
post #3 of 10 Old 08-20-2007, 02:43 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Location: Houston
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0L 2004 excursion
SCA-AGGIE is offline  
post #4 of 10 Old 08-20-2007, 03:15 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,314
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
are they saying wether or not it has any codes in the system or not

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #5 of 10 Old 08-20-2007, 03:31 PM
Member
 
Join Date: Apr 2007
Location: alberta,canada
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you say they have replaced egr parts repeatedly, it they replaced the egr cooler a couple of times recently, have them check the oil cooler, our fleet just had a truck at the dealership for 3 egr coolers and a set of heads b4 they figured out that the oil cooler was plugged and kept pressuring up cooling system and blowing coolers.
grabowskimech is offline  
post #6 of 10 Old 08-20-2007, 03:51 PM
Compression Ignition Addict
 
Join Date: May 2007
Location: America
Posts: 6,782
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Headgaskets maybe?
2005F250 is offline  
post #7 of 10 Old 08-21-2007, 06:36 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Location: Houston
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Have asked repeatly about head gaskets. Dealerships say pressure is ok on all hg. I left my paperwork on codes and parts replaced in the excursion at the dealership. Late yesterday the dealership said a code came up for the turbo. I will find out what code today.
SCA-AGGIE is offline  
post #8 of 10 Old 08-21-2007, 07:30 AM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,314
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
head gasket will not smoke out the tailpipe , just blow coolant out of reservoir

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
post #9 of 10 Old 08-21-2007, 11:36 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Aug 2007
Location: Houston
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Got the truck back at lunch today. These are the codes that came back p-0299, p-0401, p-0404, and the tsb-7-16-01. they replaced the turbo and followed pintest for 401 and 404 to egr valve. which i have had replaced twice now. So far no smoke. will keep you guys informed.
SCA-AGGIE is offline  
post #10 of 10 Old 08-21-2007, 12:07 PM
ADMIN AND TECH


 
SCUFFY828's Avatar
 
Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,314
Thanks: 0
Thanked 11 Times in 11 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
[QUOTE=SCA-AGGIE;231923]Got the truck back at lunch today. These are the codes that came back p-0299, p-0401, p-0404, and the tsb-7-16-01. they replaced the turbo and followed pintest for 401 and 404 to egr valve. which i have had replaced twice now. So far no smoke. will keep you guys informed.[/QUOTE}if they performed that tsb and replaced egr valve , you should be good to go

SCUFFY828@POWERSTROKE.ORG
ITS STOCK
SCUFFY828 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome