uh oh - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-30-2011, 06:26 PM Thread Starter
Powerstroke.org Rookie
 
SilverHoss05's Avatar
 
Join Date: Aug 2011
Location: NY
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question uh oh

2005 powerstroke wt 5 speed auto. on my way home check guages came on and trans temp went to zero. tow/haul flases and trans shifts hard at less than 2k rpm... seen it before???
SilverHoss05 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-30-2011, 06:28 PM
Member
 
BK1977's Avatar
 
Join Date: Sep 2009
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had this on my 03. Ended up being tranny temp sensor. You have to remove the pan to replace.

03 f-250 CCLB FX4 6.0. H-11 studs, egr delete, swamps 58 v ficm, sct sf3, autometer ultralight boost, pyro and trans temp. Complete 08 bed. And a few other things
BK1977 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
problems , tow/haul , tranny

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome