6.0 Diesel Engine! HELP - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-16-2007, 03:48 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 Diesel Engine! HELP

2005 F 350 King Ranch
Could someone please help, loss of coolant for the last couple of months, ran dye through could not find any leaks. Changed Rad and thermostat. This did not help. Keep on changing egr valve, as we have a bucking and jerking problem as well. We have run out of solutions, other doing a process of elimination. We haul rv's from Indiana to Canada, head gasket and cooler replaced Oct /06 at 120,000 miles, now have 240,000 miles. When we replaced the head gasket and egr cooler in October, we had white smoke, right now nothing. Pulling trailer, temp goes up, but not in the red zone, as we ease off and the fan cuts in, this is when we lose our coolant, as far as we can see from the bottle. We have the new levels on the bottle but I think maybe we are adding to top of bottle, and so is the dealership.
The bucking and jerking have no idea, just had truck diagnosed and it indicated egr valve again, replaced it, but it ran good for a couple hundred miles, and now doing it again.

Anyone have any idea where to look for the coolant loss and the bucking and jerking, as we have just about given up.


Thanks
Scooper
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-16-2007, 05:18 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,719
Thanks: 13
Thanked 11 Times in 9 Posts
Feedback Score: 4 reviews
Sounds like you've already diagnosed the coolant problem-overfilling the degas bottle. What was the code that was pulled for the egr valve?

Oh, and to the org!
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2007, 06:37 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The code was P0404, when engine is warm where should we fill the degas bottle with coolant, min or max. The dealership keeps filling to the old reading of max.
Reply With Quote Quick reply to this message
  #4  
Old 08-16-2007, 06:47 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by carlson158 View Post
Sounds like you've already diagnosed the coolant problem-overfilling the degas bottle. What was the code that was pulled for the egr valve?

Oh, and to the org!
The code was P0404, degas bottle should be filled to max or min, our dealership is filling to top of bottle.
Reply With Quote Quick reply to this message
  #5  
Old 08-16-2007, 06:51 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Fill to the min and give that a shot
Reply With Quote Quick reply to this message
  #6  
Old 08-16-2007, 07:03 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by vitalidle View Post
Fill to the min and give that a shot
Thanks, will certainly try
Reply With Quote Quick reply to this message
  #7  
Old 08-16-2007, 07:05 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Your coolant level should actually be just a little below min when the motor is cold....basically at the min line when its hot or it will purge the coolant..

Get a cap for the bottle and see if that helps...

as far as the P0404 code....that generally is a bad EGR valve. If it was just replaced....i would try another one. If it was a P0401 i would wonder if the turbo was sticking but you generally dont see a P0404 with a binding turbo issue.... If its under 12k miles since the last valve was put in, you sould be able to get it warrantied if that ends up being hte problem agian..
Reply With Quote Quick reply to this message
  #8  
Old 08-16-2007, 07:44 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: America
Posts: 6,783
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well since your out of warranty you could just get a sneaky pipe and bypass the egr system. For the coolant loss it could be vaporizing when the engine gets hot and thats why it happens when you go up grades. Another thing could be that the coolant to water ratio mix could be wrong. Thats all that I can think of for now. And have you had any tranny problems in your 240,000 miles of driving?
Reply With Quote Quick reply to this message
  #9  
Old 08-16-2007, 09:47 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No tranny problems at all, just engine problems from day one, seems every second trip we have a major break down.
Reply With Quote Quick reply to this message
  #10  
Old 08-16-2007, 09:48 PM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Meant to ask you what is a sneaky pipe and how do you install
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors