2006 6.0 Shutting Down - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-16-2007, 04:14 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2006 6.0 Shutting Down

I have 55,000 miles on my 2006 Powerstroke 6.0. Twice over the past month the truck has shut down while driving.
It takes several tries to get it started again but will restart after a few tries.

I am worried because I am about to pull my 5th wheel RV to Colorado from VA for a 17 day trip.

Any ideas?

I took it to the dealer but they found nothing and sent me home.

My only modifications are an SCT programmer and an MBRP 4" exhaust. I am running a street performance tune from Inovative Diesel in Elkton, MD. I called Inovative Diesel but they did not have any updates or recommendations for me.

The only other problem that I have seen is over the past two months the truck does not want to restart on a hot day just after I shut it down. After a few min it will let me restart. I don't know if this is related.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-16-2007, 04:21 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Some more information: The trans and engine temp gauges were normal.

I keep up on the oil changes every 5,000 miles and changed the fuel filters after the last time this happened but it has not fixed the problem.
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2007, 06:17 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,719
Thanks: 13
Thanked 11 Times in 9 Posts
Feedback Score: 4 reviews
I'd guess it is your high pressure oil pump. Have the dealership hook up a monitor to your truck to capture the problem.
Reply With Quote Quick reply to this message
  #4  
Old 08-16-2007, 06:25 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,210
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
does sound like a high pressure oil system concern, but if you took it in ,and had it checked there should have been a code or something to work with , did they say anything about any codes in system
Reply With Quote Quick reply to this message
  #5  
Old 08-16-2007, 06:42 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
They said there was no code when I took it in. Would the code still be in the system if I returned the computer to stock programing before I took it in?
Reply With Quote Quick reply to this message
  #6  
Old 08-16-2007, 06:49 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,210
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
nope if you changed programs , you erased it
Reply With Quote Quick reply to this message
  #7  
Old 08-16-2007, 08:25 AM
Powerstroke.org Rookie
 

Join Date: Aug 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guys. I will return my truck to stock for a couple weeks and see if it happens again.

I checked for codes just now before returning it to stock and there was no codes. It may not have set one but I will try it on stock for a while.

Thanks,
John
Reply With Quote Quick reply to this message
  #8  
Old 08-16-2007, 10:52 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 16,719
Thanks: 13
Thanked 11 Times in 9 Posts
Feedback Score: 4 reviews
FWIW, mine never threw any codes either and mine was totally stock. It ended up being HPOP quick connect and is a common problem. This bracket is supposed to help prevent it reoccurring.

HPOP Connector Bracket
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors