Long cranks - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-06-2011, 07:47 PM
Member
 

Join Date: Jul 2011
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Long cranks

So I posted earlier but it started getting worse and now im seeing a pattern
Fires up in 2-4 seconds in the morning if I let it run for 5-10 mins its very hesitant rpms jump around a little not sure if it should shift yet or not
After its warm its great so when its warm and I turn it off run into the store run out with in 5 minuites of being in the store it cranks for 40 seconds plus lately its gotten till the batterys are just about dead..
Someone help me out I want to know excactly what it is before I clear my bank around trying to figure it out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-06-2011, 09:53 PM
Member
 

Join Date: May 2009
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So you have a moderately hard cold start and hard/no hot start. Sounds like a leak somewhere in the HPO system.

There's a couple ways you can go:
1) Replace the usual suspects. STC fitting, stand pipes and dummy plugs.
2) Pressurize the HPO system with air and check for leaks. This would verify that it is, in fact, a HPO issue. More on that if you decide to go that route.
3) Get an electronic gauge that can monitor ICP volts and IPR %. Normally it would be difficult to "see" a leak with an electronic gauge but, in your case, it might be big enough that you see abnormally high ICP volts and IPR duty cycle. A ScanGauge2 can do this and it costs about $160.

I would vote for #2.

And get those batteries charged. You don't want to wreck an FICM in the middle of all this.
Reply With Quote Quick reply to this message
  #3  
Old 08-07-2011, 09:00 AM
Member
 

Join Date: Jul 2011
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks I figured it had something to do with the HPOP but yet again with how badly it runs my batteries down when the trucks hot I think its the FICM or yet both....
When I plug my batteries on my charger they both read over 90% fully charged.
when I crank it the battery light comes on. Also when I roll up both windows at the same time at night I notice my headlights and interior lights dim down.
Maybe I should replace both batteries and the alternater
Reply With Quote Quick reply to this message
  #4  
Old 08-07-2011, 12:56 PM
Member
 

Join Date: May 2009
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
At least take them to the local parts house and get them tested.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors