Ideas anyone? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-25-2011, 08:34 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ideas anyone?

Need your thoughts please

--------------------------------------------------------------------------------

When coming to a complete stop in my truck I feel a "thunk" like something is slipping and than again when I accelerate. Is this a transmission issue, rear end issue or something else? Trans has no other slipping or any problems so I not sure if I can pinpoint the trans. Need some help please. Thanks '03 f250 6.0L.
Russ is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-26-2011, 06:20 PM
Compression Ignition Addict
 
Join Date: Mar 2011
Location: wichita ks
Posts: 971
Thanks: 0
Thanked 7 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Is this a new symptom? Ford has put out several TSBs that says a lot of these bumps, thumps and clangs are “ normal” . A lot of this has to do with lash and excess clearances in the drive train components. My 05 does the same thing.
HAM_RADIO_MAN is offline  
post #3 of 5 Old 07-26-2011, 07:16 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the response. It has been doing it for a while, just not sure when it started. I'm hoping it's not too serious. Was not sure if it was rear brakes or trans.
Russ is offline  
post #4 of 5 Old 07-26-2011, 07:38 PM
Powerstroke.org Fanatic
 
silversuper's Avatar
 
Join Date: Jul 2011
Location: Long island, NY
Posts: 115
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
just bought my truck which appears to be the same truck as yours, and I have the same noise. a mechanic drove it today and asked about it. Let me know if you figure it out

Rich
2003 f250 4wd 6.0 diesel crew cab long bed Lariat.
119k on the clock, stock
has: tires, edge insight monitor, new ICP sensor and connector, new front pads and rotors, PMM EGR delete kit, new oil cooler, BOSS 9' plow
needs: tuner, coolant filter kit, blank check
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
silversuper is offline  
post #5 of 5 Old 07-27-2011, 04:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2007
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Silvesuper- I will definetly post if problem is found and same with you. It drives me up the wall!
Russ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome