A/C Problem - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-11-2011, 06:37 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Utah
Posts: 958
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
A/C Problem

My 2004 F350 picked up a new problem. Now it seems that she likes to just blow air out of the defrost ports no matter which position i turn the knob to. The only responsive position is off. I still can get cold air and hot air out of the system just nothing out of the vents or the floor. Any one else have/had this problem... and whats it take to fix it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-11-2011, 06:54 PM
Powerstroke Techie

 

Join Date: Oct 2007
Location: Saint Cloud, WI
Posts: 4,455
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Make sure your vacuum pump is running. Should be a humming noise on the passenger side with the key on engine off. It should run for a little bit and shut off. If it keeps running then you have a vacuum leak. You just have to isolate the leak from there. Start by plugging off the line coming out of the canister and see if it shuts off. It may take a minute or two. I have seen a couple of the 4x4 solenoids on the fender by the right side battery leaking.
Reply With Quote Quick reply to this message
  #3  
Old 07-11-2011, 07:16 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Utah
Posts: 958
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
OK, so I just went out and looked at the truck, the pump keeps running and does not shut off... So I started pulling lines like you stated, and the line that shut it off was the one that ran to the black plastic component that sits right behind the passenger side battery. So I went one step farther and blocked off all the lines going away from that component and sat there for approx 5 min and the pump never turned off.
Reply With Quote Quick reply to this message
  #4  
Old 07-11-2011, 08:27 PM
Compression Ignition Addict
 

Join Date: Apr 2011
Location: Utah
Posts: 958
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
as i was.... i did more trouble shooting and it is infact the PVH... thanks for your help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors