Why is my 6.0 running hot? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-30-2011, 06:52 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Why is my 6.0 running hot?

Guys -

Need to pick some brains here. Myself and one of the other members of this site (he's been doing some work on the truck) are trying to figure out the temps I have been seeing on my Insight CTS. The delta is great - only 3 degrees the majority of the time. However, the ECT and EOT hit 217 and 220 the other day pulling a 26' bumper pull trailer. I pulled my 18.5 foot sea ray today and hit 210 and 212, ECT and EOT on flat roads, not pushing it hard at all.

I run between 193 and 195 EOT and 196 and 198 ECT without towing.

Here's what has been done:

Full Coolant Flush with Restore, Restore +, New ELC EC-1 Coolant
Remote Dieselsite Filter Setup
New Oil Cooler (we believe old cooler was blocked from remnants loosened up with the flush )
RCD EGR Delete


Any thoughts, ideas why I am getting these temps? Do you guys run this hot?

There is no tune on the truck at all.

Jon
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-30-2011, 07:12 PM
Serving Our Country!
 

Join Date: Dec 2009
Location: Southern Oregon
Posts: 372
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Maybe a t-stat stuck half closed? I'm running 188-190 empty at 60.
Reply With Quote Quick reply to this message
  #3  
Old 05-30-2011, 07:26 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by indyjon View Post
Guys -

Need to pick some brains here. Myself and one of the other members of this site (he's been doing some work on the truck) are trying to figure out the temps I have been seeing on my Insight CTS. The delta is great - only 3 degrees the majority of the time. However, the ECT and EOT hit 217 and 220 the other day pulling a 26' bumper pull trailer. I pulled my 18.5 foot sea ray today and hit 210 and 212, ECT and EOT on flat roads, not pushing it hard at all.

I run between 193 and 195 EOT and 196 and 198 ECT without towing.

Here's what has been done:

Full Coolant Flush with Restore, Restore +, New ELC EC-1 Coolant
Remote Dieselsite Filter Setup
New Oil Cooler (we believe old cooler was blocked from remnants loosened up with the flush )
RCD EGR Delete


Any thoughts, ideas why I am getting these temps? Do you guys run this hot?

There is no tune on the truck at all.

Jon
Jon
your temps are fine, the t/stat starts to open at 192.2 and is fully open at 219.2 and your fan should come on around 212-214*. I have see temps of ECT 218* and EOT 228* pulling my 14k 5er up a 6% grade over 6 miles at 90*+ outside so you are OK.
2 stroker

Last edited by 2 stroker; 05-30-2011 at 07:29 PM.
Reply With Quote Quick reply to this message
  #4  
Old 05-30-2011, 07:55 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have my suspicions with the t-stat as well.

2stroker - I want to think these temps are OK, but I hear a bunch of guys running considerably lower temps.

That camper I pull isn't very heavy @ < than 5,000 lbs. 14K I understand, but 5K should not get this motor that hot.
Reply With Quote Quick reply to this message
  #5  
Old 05-30-2011, 08:00 PM
Compression Ignition Addict
 

Join Date: Aug 2009
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What are your outside temps? Where are you located at?
Reply With Quote Quick reply to this message
  #6  
Old 05-30-2011, 08:02 PM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,268
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Whats the ambient temp?
Reply With Quote Quick reply to this message
  #7  
Old 05-30-2011, 08:11 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by indyjon View Post
I have my suspicions with the t-stat as well.

2stroker - I want to think these temps are OK, but I hear a bunch of guys running considerably lower temps.

That camper I pull isn't very heavy @ < than 5,000 lbs. 14K I understand, but 5K should not get this motor that hot.
OK you have to go out and get on the freeway set the cruise at 60mph on flat ground after about 2 min take your readings this will give you a true reading of your ECT EOT this is what you go by, pulling is not a true way to read temps it is just a guideline for higher temps.
2 stroker
Reply With Quote Quick reply to this message
  #8  
Old 05-31-2011, 06:10 AM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am in Indianapolis. It was 85 degrees last weekend with the camper and 90 degrees yesterday with the boat.
Reply With Quote Quick reply to this message
  #9  
Old 05-31-2011, 06:15 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,117
Thanks: 13
Thanked 47 Times in 37 Posts
Feedback Score: 4 reviews
Jon, I would suspect that your camper weighs more than that and would explain your towing temps. My suspicion is that is your dry weight before loading up your water, propane, clothes, accessories, etc. Loaded you are probably seeing about 6k lbs or more. My old 26ft lightweight travel trailer was about that same weight.
Reply With Quote Quick reply to this message
  #10  
Old 05-31-2011, 06:26 AM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Shawn -

I certainly agree if it was loaded. The camper was empty - nothing loaded. Water drained, no clothes, food, etc...

It's dry weight is 4400 lbs.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors