2000 4x4 problem, need help - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-08-2007, 07:02 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation 2000 4x4 problem, need help

i have a 2000 f250 7.3L and when I go lock the hubs in it is not engauging into 4x4 mode. I thought that you could leave them locked in or leave the hubs in manul mode and they should engauge either way. Is this a vucuum problem? Any help would be appreciated.
Kyle04F250 is offline  
post #2 of 3 Old 07-08-2007, 07:04 AM
RRonning84
Guest
 
Posts: n/a
Mentioned: Post(s)
Quoted: Post(s)
Do you have the knob control 4x4 or the shifter style 4x4?
post #3 of 3 Old 07-08-2007, 08:25 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2007
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Knob control inside truck.
Kyle04F250 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome