06 f350 icp circuit voltage low? - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-07-2011, 03:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
06 f350 icp circuit voltage low?

i have an 06 f350 hard to start after driven a few miles. shut if off and it wont start. I got the AE scan tool and it says icp circuit low. is it the icp or is it because i have a hp oil leak havent done an air test yet to see. When cranking its around 250 and it has started but at idle its around 580. The ipr is 22.66% at idle thanks for any ideas and the help..
stroker06w is offline  
post #2 of 2 Old 01-08-2011, 09:39 AM
Compression Ignition Addict
 
Join Date: Nov 2009
Posts: 183
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
have u changed oil and filters ?

else it sound like a small leak.. stc fitting maybe ?

F250 -04 CC
22" rims, 36" pirelli tires
EGR delete
Zoodad
5" lift

Autometer gauges, sportcomp,
Sct whit custom tune from matt@gearhead,,
soon ARP bolts, laying in garage..
Nyberg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome