04 idle contribution balance problem - Ford Powerstroke Diesel Forum

6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-18-2010, 07:06 AM Thread Starter
Compression Ignition Addict

 
Heathrm's Avatar
 
Join Date: Sep 2009
Location: Corpus Christi, TX
Posts: 560
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
04 idle contribution balance problem

Truck runs great, with the exception that when in gear, at a stop, it will throw a p0272 code. I have changed out the wiring harness for the injectors, Ohm'd that out, a CMP sensor, and the #4 injector with no change. I have had it at the dealership and they have ran all the pinpoint tests and found nothing wrong with my truck. I have the latest flash. I thought I had seen someone else who had this same issue and had to change the PCM out to fix the problem. FICM voltage checked good also. Is this going to leave me walking or on a wrecker or what. I hope someone has some insight on this.



2004 Excursion Limited, 198,000 miles,
Edge CTS (Gauges only), ZooDad, Turbo Timer, DieselSite Coolant Filter,
RCD EGR delete, CCV reroute, Amsoil By-pass Filter, FireStone RideRite Air Springs,
FICM from Ed with Atlas 40 tune, No Kitty, FPR Blue Spring, DC XP270 Alternator


Heathrm is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome