no start / chafed wiring harness - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 12-02-2010, 06:43 PM Thread Starter
Rejuvenate's Avatar
Join Date: Aug 2007
Posts: 53
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no start / chafed wiring harness

I've got dtc's for the gpcm and ficm. I've had the gpcm code for a while but it wasn't that cold this november then BAM! NO START! Picked up gpcm, parts guys says "remember, its an electrical component. One u plug it in u can't return it!" So I dou le checked all the connections and found where the gpcm connects to the pcm has been chafed by he battery retaining bolts on my afe stage 2 intake.

Anyone know what that specific wiring harness is called?
Rejuvenate is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome