need help please wont start - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-18-2010, 11:41 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
need help please wont start

i have a 2007 f250 6.0. the truck wont start and if it does very low idle around 250rpm then it dies try to start it might then it might not get it started and the whole truck shakes and dies again let it sit for awhile try again starts and idles up to 500 rpms no throtle respons at all as long as i dont touch any thing it will idle up tp 750 then every thing is ok. so i take it to the dealer they tell me that my batteries are bad and that they reset all the codes. i havent bought any batteries yet but for two weeks it starts fine no problems go to work get down the road and it stop in the middle of the road rpm at 250 truck wont move push it into a lot come back after work it fires up fine get down the road to take her home get about a mile from the house rpm drop to 250. anybody got an anserw i sure would like to hear it please. thanks in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-18-2010, 07:26 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by rsv1rider View Post
i have a 2007 f250 6.0. the truck wont start and if it does very low idle around 250rpm then it dies try to start it might then it might not get it started and the whole truck shakes and dies again let it sit for awhile try again starts and idles up to 500 rpms no throtle respons at all as long as i dont touch any thing it will idle up tp 750 then every thing is ok. so i take it to the dealer they tell me that my batteries are bad and that they reset all the codes. i havent bought any batteries yet but for two weeks it starts fine no problems go to work get down the road and it stop in the middle of the road rpm at 250 truck wont move push it into a lot come back after work it fires up fine get down the road to take her home get about a mile from the house rpm drop to 250. anybody got an anserw i sure would like to hear it please. thanks in advance.
When was the last time you changed the fuel filters and are they Ford filters, you have to start somewhere How many miles on it maybe the EGR valve.
2 stroker
Reply With Quote Quick reply to this message
  #3  
Old 11-19-2010, 03:12 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
start

i changed both filters back in the summer right now she has 41000 on her. i took it to auto zone and the code came back as a camshaft postion sensor but when i took it to the dealer all they would say is i need new batteries and reset all the codes charged me $200 dollars and two weeks later its doing it again i really dont know what to do.
Reply With Quote Quick reply to this message
  #4  
Old 11-19-2010, 06:51 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Warren, Oregon
Posts: 1,515
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by rsv1rider View Post
i changed both filters back in the summer right now she has 41000 on her. i took it to auto zone and the code came back as a camshaft postion sensor but when i took it to the dealer all they would say is i need new batteries and reset all the codes charged me $200 dollars and two weeks later its doing it again i really dont know what to do.
$200 buck for what, i would be getting a hold of Ford rep how many times did you take it in, and get a new stealer.
Did you use Ford filters when you change them.
2 stroker
Reply With Quote Quick reply to this message
  #5  
Old 11-19-2010, 07:09 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
stealer

i bought the fuel filters at auto zone. the dealer said that since i tried to start it to many times that they had to reset all the codes back to the factory settings. they called me and told me my batteries were bad and that they have them there for $110 bucks apeice i told them that i would come and get the batteries and get them some were else after i had them checked they then told me that there not real sure it was a battey problem so that led me to belive that they were just jerking me around any way they said they reset everything and that i owed $200 bucks. i went to the store tuesday morning and when i got to the red light the RPM just droped to nothing went back wednesday to get it it fired right up so i left the car and drove the truck home like i said i got about half a mile from the house and the RPM went to 250 i put it in 1st gear and crept the rest of the way home took the bateries out had them checked they are good went home put them back in last night fired right up turned it off and restarted it and nothing rpm still at 250 might reach 500 if you let it set for awhile. going to call them today or go over and see what they tell me this time. sorry for a long story.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors