P0266 - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-14-2010, 11:21 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2009
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
P0266

I have an 03 f250 6.0 and I recently scanned it for trouble codes and found p0266 along with an egr flow one, I cleared the codes and have been watching it like a hawk, I check them multiple times during the day on my CTS and have nothing. The only thing iv noticed is that if I really hammer the truck, which I try to do regularly to help the turbo vanes, it will throw the p0266 code again. Im terrified this is something very serious and could really use some help. Thanks alot

-Brad
Brad_9876 is offline  
post #2 of 4 Old 11-14-2010, 11:46 AM
Powerstroke Techie

 
m-chan68's Avatar
 
Join Date: Jun 2008
Location: Brampton, Ontario, Canada
Posts: 2,584
Thanks: 0
Thanked 6 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by Brad_9876 View Post
I have an 03 f250 6.0 and I recently scanned it for trouble codes and found p0266 along with an egr flow one, I cleared the codes and have been watching it like a hawk, I check them multiple times during the day on my CTS and have nothing. The only thing iv noticed is that if I really hammer the truck, which I try to do regularly to help the turbo vanes, it will throw the p0266 code again. Im terrified this is something very serious and could really use some help. Thanks alot

-Brad
Weak injector.

http://www.yorkdaleford.com/service.html

Ford Diesel/Senior/Master Tech who placed 2nd overall in Ontario on the Fix-It-Right-First-Visit score for 2010

....who works at a dealership that now employs SOME half decent looking female employees since they overhauled most of the administrative staff

....but STILL loves hot women with big boobies

....and STILL hates working on E-Series with 6.0L
m-chan68 is offline  
post #3 of 4 Old 11-15-2010, 06:17 AM
Member
 
puha636's Avatar
 
Join Date: Jan 2010
Location: Oxford, Michigan
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Would this cause gas mileage to go down? I have the same thing happen occasionally.

Sorry to thread jack.

05 250 PSD
Crew Cab short bed
4" MBRP exhaust with cat delete
35x12.5 on 18" black XDS's
Sinister EGR Delete
SCT with SLR Tune

105K miles

Not much, just a DD.
puha636 is offline  
post #4 of 4 Old 11-15-2010, 06:57 AM
Powerstroke.org Rookie
 
BAD350's Avatar
 
Join Date: Jul 2006
Location: Oklahoma
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to BAD350
Per the Ford manual - P0266 - Cylinder #2 contribution/balance - Probable cause is Power cylinder, valve train or injector
BAD350 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome