Cold Symptoms With Warm Starting Conditions - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-09-2007, 04:57 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Cold Symptoms With Warm Starting Conditions

My truck starts extremely hard and glowplug light stays on for about 6 or 7 seconds when it is 70 degrees outside, it chugs when it fires and blows a good cloud of white smoke--once it is warmed up it runs like a top---it does this on stock setting or when chipped

If I plug it in it will start just fine

I just had the glow plug relay replaced, that didnt help at all,

All glow plugs were checked and are working

I had planned on taking it to ford for the latest flash but when i took my EDGE out i got some kind of a turbo code and the truck would only run 45 mph down the highway at full throttle(obviously no turbo), the edge is installed now but is on stock and the turbo code went away

does anyone have any ideas on why unplugging the EDGE would throw me a turbo code, i did not install the system and have not had a chance to trace the lines yet but i will when i get a chance i am just curious as to if any of you have any ideas to help me out
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-15-2007, 02:42 PM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any techs around?
Reply With Quote Quick reply to this message
  #3  
Old 09-30-2007, 09:20 AM
Powerstroke.org Rookie
 

Join Date: Sep 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same Problem!!! Driving me crazy!!

I have a 03 6.0L PSD and just this summer the same thing has been happening with my truck. The temp outside is only getting down to 40-50 degrees right now and I having this problem I fear that when it gets down to Zero again it won't even try to start. It seams if I let the truck sit longer then a day it gets worse. If I plug it in it starts fine and runs fine. Not sure if I'm using an oil that is too thick. (10-40) Today when I started it took about 8mins to get to the point I could even step on the throttle and have it respond smoothly with out shakng the truck . It is time again to change the fuel filters, however I would not think that would have anything to do with it.???

PLEASE HELP!!
Reply With Quote Quick reply to this message
  #4  
Old 09-30-2007, 11:23 AM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Location: Houston, TX
Posts: 116
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to PartyPat
This is exactly what my truck is doing. Guess I will follow this thread since I can't drive for another month and a half. But if you don't figure it out by then I will be taking my truck to the dealer and see what they say about it.

Also my programmer was stolen so I don't know how it runs with it on stock. But with the tune it is running just like this.
Reply With Quote Quick reply to this message
  #5  
Old 09-30-2007, 11:43 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2007
Location: BILLINGS MT
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Took mine in to the dealer and they replaced the egr cooler, egr valve, and coolant cap, also made adjusments to oil cooler and it fixed my problem hope this helps you guys out

Thanks

BV
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors