05 F-250 6.0 Stroker NO START! - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-05-2010, 11:56 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 F-250 6.0 Stroker NO START!

Have an 05 6.0 Powerstroke, ran rough and died. Will crank and try to start but never runs. Changed both fuel filters, left the cap off the secondary fuel filter and turned the key on and get nothing but air. We pressured up the fuel tank and cycled the fuel pump several times till we got fuel to the secondary filter. Cranked and finally started engine and ran for a few minutes and slowly lost rpm and died. Pulled the secondary filter again and it had no fuel in it. It is showing no codes, any one have any ideas?
GASPASSER is offline  
post #2 of 4 Old 05-05-2010, 12:18 PM
back in the saddle

 
shu873's Avatar
 
Join Date: Oct 2006
Location: Tipton, Iowa
Posts: 9,482
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 9
Thanked 10 Times in 7 Posts
Feedback Score: 0 reviews
You need to get a fuel pressure gauge hooked up to the test port on the secondary fuel filter. You should have about 55psi at an idle. If you don't have the pressure then it's probably your HFCM on the driver side frame rail (which is your fuel pump). If you do have correct pressure you have a problem on your oil side.

Kurt

shu873@powerstroke.org

'06 True Blue/Silver 250 crew cab
ARP's, EGR blocked
AFE stg.2, MBRP 4" pipe
Air Dog 150, ITP reg. return
Bulletproof oil bypass system
Banks technicooler
Ride rite air springs in the rear
EGT, boost, and fuel pressure gauges by DiProcol on the pillar

Plus a few other odds and ends...
shu873 is offline  
post #3 of 4 Old 05-05-2010, 12:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Appreciate the help, i will give that a try and let ya know how it goes.
GASPASSER is offline  
post #4 of 4 Old 05-07-2010, 06:32 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel pump on the frame rail was the problem. Thanks for the help
GASPASSER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome