cold weather hard to start.rough idle - Ford Powerstroke Diesel Forum
6.0L Problems Forum Having Trouble? Post here

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-20-2010, 09:34 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: california
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cold weather hard to start.rough idle

ok so i have a 2003 6.0,
when it is below about 40 degrees the truck does not want to start,it will just not happy about it, then when started it runs super rough and sounds like all cyls are not fireing,idle bounces around.
here is a Kicker i noticed a pretty hevy oil leak dripping down the main seal area,,,,,
ill take any imput
thanks powerstrokers
Brenden
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-21-2010, 04:06 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There is another thread on these forums that suggest to try REV X. I personally haven't used it yet. If you read that thread they say it helps with the cold starts by cleaning the injectors I do believe. As for the oil leak I would get up in under and wipe everything down to make sure where it is coming from.
Reply With Quote Quick reply to this message
  #3  
Old 03-21-2010, 04:04 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I suggest fuel additives and oil additives to try to resolve the problem. I am going through a similar problem on my 03. Seems to be getting better.
Reply With Quote Quick reply to this message
  #4  
Old 03-21-2010, 04:15 PM
Member
 

Join Date: Feb 2009
Location: Ft. Myers, FL
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you have the latest heat inductive pcm/ficm calibration?
Reply With Quote Quick reply to this message
  #5  
Old 03-21-2010, 05:24 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the the latest things calibrated in. Will do the oil additive thing tomorrow and see how that goes.

Thanks
Reply With Quote Quick reply to this message
  #6  
Old 03-21-2010, 07:25 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Location: california
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i use fuel injector additive and change oil regularly,has anybody had their icp sensor go out on em,i also forgot to mention that under full throtle the truck boggs and misses and starves power....
brenden
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:12 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors