A/c and heat problems - Ford Powerstroke Diesel Forum

6.0L Powerstroke Interior Discussion This Section is for interior discussion

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-11-2013, 10:38 AM Thread Starter
Member
 
Silverbullet 6.0's Avatar
 
Join Date: Mar 2013
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
A/c and heat problems

I only have defrost when I turn heat on no matter if it's set on floor it comes out only defrost and a/c don't work at all, what should I do to at least fix the heat for the winter?


Sent from AutoGuide.com Free App
Silverbullet 6.0 is offline  
post #2 of 5 Old 11-16-2013, 06:23 AM
allergic to hot weather

 
95and05's Avatar
 
Join Date: Nov 2007
Location: Anchor Point, AK
Posts: 1,209
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to 95and05 Send a message via MSN to 95and05
Just saw this... fixed yet?
Is the vacuum pump on the passenger side fender working?

Sent from AutoGuide.com Free App

Keith in Alaska (lovin it)
94 IDI
95 7.3 ex cab L/B 4X4 (D66 stage 1s 4" Turbo back 6637 air filter and bully dog chip)
05 6.0 Excursion 4X4 (stock)
10 6.4 F350SRW CCLB manual trans (stock)


95and05 is offline  
post #3 of 5 Old 11-16-2013, 09:23 AM
Compression Ignition Addict
 
mattdoxa's Avatar
 
Join Date: Jan 2009
Location: congers NY
Posts: 1,030
Thanks: 3
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could be as simple as a cracked vaccume line. Or just dissconnected, my truck was doing the same thing. Apparently it sets it self to defrost as a default setting

Sent from AutoGuide.com Free App




06 king ranch dually. 4" silverline duals, sct x3 tuned by tony wildman.
arp studs rcd egr delete updated fpr 6.4 banjos warren 175/stock. stage 1 from mtw,
mattdoxa is offline  
post #4 of 5 Old 11-19-2013, 03:10 AM
Member
 
happyhrs's Avatar
 
Join Date: Feb 2010
Location: lindenhurst
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question Same issue

Hey guys having the same issue. Seems to just have happened ths morning. where is that vacuum pump? Anyone have a picture of it?

2005 F350 PS
4" Banks exhaust
Airraid intake
Edge cs
Juice w attitude
Bilstein Shocks & Stabilizers
Firestone rear airbags
onboard air compressor
Texas train horns
Blue Spring Update
happyhrs is offline  
post #5 of 5 Old 11-26-2013, 02:52 AM
Compression Ignition Addict
 
SpeedyDBall's Avatar
 
Join Date: Nov 2009
Posts: 349
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I have a similar problem. all my controls work except for the floor. When I put it on the floor it only blows out at the defroster. I guess Ill check some vacuum lines.

'05 6.0 FX4 Lariat DRW:ARP, OEM HG's, Fully Updated, 03 turbo, Warren 155/stock, Pillar Guages(Boost, TFT, EGT, Oil Pressure), Fuel Pressure, Scan Guage 2, 6.4 banjos, Blue spring, MBRP straight pipe, SCT with Nate's tunes, Zoodad, DIY CCV Mod, coolant filter, T6, Final Charge ELC, Strategy VXCF4, Eco tuned FICM
Ficm Repair.com is the $%^&!!!!!!! Great service, and Ed is great to work with. Highly recommended!!!!!!
SpeedyDBall is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome