defrost to air vent issues - Ford Powerstroke Diesel Forum
6.0L Powerstroke Interior Discussion This Section is for interior discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-17-2012, 09:49 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
defrost to air vent issues

For some reason when I switch from defrost to blowing out the air vents....it wont switch back and forth. Any ideas? I just had the hubs and oem 4x4 parts swapped out for manual dynatrac 4x4 and was hoping that would also fix the vacuum issues but didn't. Any suggestions would be greatly appreciated.

05PSD6.0LCCLBSRW 42k Miles
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-18-2012, 06:26 AM
Premium Member
 

Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,952
Thanks: 0
Thanked 33 Times in 31 Posts
Feedback Score: 1 reviews
So when you switched to vents it stayed stuck there or after you shut off the truck for a while it switches back to defrost? If it was a small vacuum leak your pump would a lot longer when you first start up.
Reply With Quote Quick reply to this message
  #3  
Old 08-18-2012, 08:06 AM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey term 3.....yeah when the truck is running. If on defrost and switch to vents or floor or anything for that matter. It hesitates and most times doesn't switch. Sometimes if I crank the heat on defrost and switch to vents and then drop the temp it will switch occasionally. Its kinda frustrating
Reply With Quote Quick reply to this message
  #4  
Old 08-18-2012, 10:59 AM
Compression Ignition Addict
 

Join Date: May 2012
Location: Kalamazoo, MI
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a similar issue with mine too. It'll switch from defrost, it just takes a while. I'm interested in hearing how to fix it.
Reply With Quote Quick reply to this message
  #5  
Old 08-18-2012, 11:04 AM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I guess im glad that I am not the only one......please diesel gods give us the answers.....lol
Reply With Quote Quick reply to this message
  #6  
Old 08-19-2012, 09:32 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I'm gonna go see my truck guy tomorrow and see if he has any insight on my my vents still wont switch and why the subtract conversion is still making my front wheels clunk and knock like there still in 4 wheel drive.
Reply With Quote Quick reply to this message
  #7  
Old 08-22-2012, 06:27 PM
Compression Ignition Addict
 

Join Date: May 2012
Location: Kalamazoo, MI
Posts: 192
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any updates?
Reply With Quote Quick reply to this message
  #8  
Old 08-22-2012, 09:19 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my last post was supposed to say "Dynatrac" not subtract but obviously my SMART phone was too smart and changed it. No word yet....still waiting to hear from him. Im trying to be patient and wait till he calls me instead of constantly bugging him.
Reply With Quote Quick reply to this message
  #9  
Old 08-24-2012, 05:55 AM
Premium Member
 

Join Date: Feb 2011
Location: Edmonton, Alberta Canada
Posts: 3,952
Thanks: 0
Thanked 33 Times in 31 Posts
Feedback Score: 1 reviews
The way I look at it, when my truck is in the shop is that it's MY money and I'll call them anytime I damn well want to. If they don't like it I'll take my business elsewhere.

Last edited by Term3; 08-24-2012 at 09:38 AM.
Reply With Quote Quick reply to this message
  #10  
Old 08-27-2012, 06:20 PM
Compression Ignition Addict
 

Join Date: May 2007
Posts: 191
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
diamond plate....it turns out the vacuum keeps wanting to stay on constant. now it turns out with a 6.0L software update my acceleration is now making a fluttering sound.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:05 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors