Sub Feedback Issue - Ford Powerstroke Diesel Forum
6.0L Powerstroke Interior Discussion This Section is for interior discussion

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-08-2012, 08:04 PM Thread Starter
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Sub Feedback Issue

Not sure if this is where i should post this...

This weekend i did a little sound upgrade, didn't want anything obnoxious.

I did a 1k watt amp(over kill ) , and 2 8" kickers behind my back seat( W tweeters). running my factory radio (well actually a Mach 300) same thing.

Anyway im getting this weird feedback issue.

(sounds like this)

any ideas? I need to take some pics tomorrow

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 07-08-2012, 08:07 PM
Member
 
Tanker yanker 01's Avatar
 
Join Date: Dec 2010
Posts: 33
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
reground your cb and your radio will probly take care of it.

o3 250 fx4 cc swb 4x4
6.0 auto 3.73 gears
zoodad
blue spring mod
high idle mod

--------------------------
Coming soon
egr delete

coolant flush
php ficm
triple gauges
Have a quadzilla fxz6ls dont know if i will use
whatever i can do with out a divorce..
Tanker yanker 01 is offline  
post #3 of 12 Old 07-08-2012, 08:11 PM Thread Starter
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
i could never get my cb to quit doing it. i no longer have a cb anyway. are you thinking its a ground issue with the amp?

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #4 of 12 Old 07-09-2012, 10:02 AM Thread Starter
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
Bump.


Sent from my iPhone

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #5 of 12 Old 07-09-2012, 10:30 AM
Compression Ignition Addict
 
skooter's Avatar
 
Join Date: Oct 2010
Location: sandy ut
Posts: 763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you run all wires together? As in your main power cable next to the RCA cables? Is so that's probably your feedback. The main cable and remote wire need to run together while the RCA cables need to run at least 12 inches away from the others. The current running through your power wires is picked up through the RCAs and heard as feedback in the speaks.


skooter is offline  
post #6 of 12 Old 07-09-2012, 07:52 PM Thread Starter
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
that makes sense. tomorrow morning ill run my RCA's on the opposite side of the truck. give that a try

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #7 of 12 Old 07-09-2012, 08:01 PM
Compression Ignition Addict
 
skooter's Avatar
 
Join Date: Oct 2010
Location: sandy ut
Posts: 763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Let me know if it works. Should do the trick. If not I have one more trick for ya


skooter is offline  
post #8 of 12 Old 07-10-2012, 07:41 AM Thread Starter
Compression Ignition Addict
 
2003kingranch's Avatar
 
Join Date: Dec 2010
Location: IOWA
Posts: 2,542
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to 2003kingranch
This was the problem

Moved it to the other side of the truck. Sounds so much better. Thanks!


Sent from my iPhone

[/URL]

[CENTER]2012 King Ranch
22k deleted at 1k
5" FLO-PRO
S&B Intake
Sinister Egr Delete
MiniMax/ SPE Tunes
466/953 on 37's
6" 4 link
37's on 22's
Bags and compressor
RBP mudflaps
transfer tank tool box.
9" 2" poly boss v blade
Should have kept my 6.0.....
2003kingranch is offline  
post #9 of 12 Old 07-10-2012, 08:44 AM
Compression Ignition Addict
 
skooter's Avatar
 
Join Date: Oct 2010
Location: sandy ut
Posts: 763
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Glad it worked!


skooter is offline  
post #10 of 12 Old 07-10-2012, 08:50 AM
Compression Ignition Addict
 
Join Date: Feb 2012
Location: Gainesville, FL
Posts: 1,203
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to bwmtnbiker
Bingo!

That's what the problem was on my Mustang a while back, always keep audio/data separate from power

Glad its working though.


-Brian

2003 F-250 6.0L - Lariat King Ranch
-300k+ miles and still strong
Current Mods
-6.5" Pro-Comp lift
-Edge CTS
-SCT X3 (Tuned by Vivian )
-4" Turbo Back Silverline Exhaust, 5"tip
-Blue Spring Mod
-Sinister Coolant Filter
-Oil Cooler
-Sinister EGR Delete
-OEM Cab Lights
Wants/Soon
-ARP Studs
-MTW Stage 1 or Hybrid
-6.4 Banjo Bolts?
bwmtnbiker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome