Vent Selector Switch - Ford Powerstroke Diesel Forum
6.0L Powerstroke Interior Discussion This Section is for interior discussion

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2011, 07:58 AM
Serving Our Country!

 

Join Date: Jan 2011
Location: Raeford, NC
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Vent Selector Switch

Okay so my vent slector switch has gone bad or at least i think that it is bad. no matter witch setting i put it on it blows out of the defroster exept for the off postion (it turns off). the temp works both ways hot and cold and the fan works at all speeds. is this the selector switch or the fuse or something totally diffrent. Also my power side veiw windows do not work at all, etheir side, the plastic off the button is broken. any ideas before i wast money trouble shooting switches.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-24-2011, 08:59 AM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: Vancouver, Beautiful British Columbia
Posts: 406
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like a vacume leak or pump problem. I had the same problem in a F150.
Reply With Quote Quick reply to this message
  #3  
Old 01-24-2011, 09:22 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Lumberton, TX
Posts: 855
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1) Vacuum leak

2) Vacuum pump

3) Vacuum pump solenoid
Reply With Quote Quick reply to this message
  #4  
Old 01-25-2011, 12:40 PM
Powerstroke.org Fanatic
 

Join Date: Jun 2010
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just had the same problem and a guy helped me out today. There are two lines comming from the resevoir going to the solenoid, unplug them and plug the black one I believe it is you should feel some suction, if your pump shuts off in a little while then just plug that line. Your auto 4x4 will not work but I am guessing it didnt work before.
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2011, 06:23 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Location: Burlington, IA
Posts: 90
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
new vacum pump most likely..... common problem about every 100k miles..... $175 at ford.... 5min to swap out on passenger side fender well.
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2011, 06:27 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Location: Burlington, IA
Posts: 90
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I should have added that when you loose vacum it is normal for you vent controls to default to the windshield defrost vent.... And if you have auto temp. controls when the vacum pump starts going out you have to press different switch combos to get the air to blow out where you want it... Also not the auto hubs will not engage for 4X4. The dash switch will still engage the transfer case but hubs will have to be locked in manually. The only two things the electronic vacum pump contols is temp controls and auto hubs.
Reply With Quote Quick reply to this message
  #7  
Old 01-29-2011, 11:59 AM
Powerstroke.org Fanatic
 

Join Date: Jun 2010
Posts: 108
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
test your vacuum pump first. Unplug the black hose going from the pump to resevoir and plug it with your finger. If pump shuts off your pump is fine. If it is not running at all your pump is shot. Test that first, if not I would bet your solenoid is shot like mine was
Reply With Quote Quick reply to this message
  #8  
Old 02-18-2011, 03:01 PM
Serving Our Country!

 

Join Date: Jan 2011
Location: Raeford, NC
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guys!! Check this out so i went out to check it.... the dag gum thing had come unplugged. So plug it up and worked fine!! yay i love those kinds of problems.
Reply With Quote Quick reply to this message
  #9  
Old 05-11-2011, 07:50 PM
Member
 

Join Date: Dec 2010
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey guys dumb question but where or how does the solenoid look like?
Reply With Quote Quick reply to this message
  #10  
Old 05-12-2011, 06:14 PM
Serving Our Country!

 

Join Date: Jan 2011
Location: Raeford, NC
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its on the passenger side. kinda hard to explain what it looks like. you can google it or look for it on ebay to see exactly what it looks like.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors