Hard start then no start - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-11-2009, 02:44 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: s. arlington, tx
Posts: 1,548
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Lubbockguy1979
Hard start then no start

I have a 04 6.0 cc swb 4x4. The only modifications to the truck are a sct running spartan tunes. Oil is changed every 5k and was changed thursday. Fuel filters are changed at around 15k intervals and were changed sunday. Now to the problem. I went to get in the truck and go eat lunch yester day and afte the glow plug light went off I tried to turn the truck on and it would stumble but not fully start. After probably 3-10 minutes of trying to get it to start it finally started but was running extremely rough and wouldn't go above 1000rpms and was. Pouring black smoke like crazy..... It did this for a minute or less then started running like normal. The rest of the day truck started very easy no issue. Then this morning truck didn't want to start again. When I checked for dtc with the sct it said there were none. I'm not driving the truck today and I'm stuck at the hospital.... Does anyone have a direction to shoot me to resolve the hard start problem?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-12-2009, 07:10 PM
Premium Member
 

Join Date: Feb 2007
Location: Wisconsin
Posts: 1,366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That sounds kinda like a faulty ficm, but there could be many many other things causing your problem as well. Do you have access to a good scan tool that can read data?
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2009, 09:27 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: s. arlington, tx
Posts: 1,548
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Lubbockguy1979
It was a ficm and I will have a a/e in the next month
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors