Help SCT updater not running - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-17-2008, 07:06 PM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help SCT updater not running

Hi, I just got my SCT X3 I installed evrything but when I click on the updater icon I get a message "cannot find 'mscoree.dll' please re-install applicatioin" any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-17-2008, 09:57 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,274
Thanks: 122
Thanked 121 Times in 107 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Reply With Quote Quick reply to this message
  #3  
Old 12-18-2008, 07:43 AM
Premium Member
 

Join Date: Sep 2007
Location: Fort Washington, Montgomery County, PA
Posts: 849
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to zippy557
More info would help, what did you download so far what has been updated??
Reply With Quote Quick reply to this message
  #4  
Old 12-18-2008, 11:12 AM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I downloaded evetthing but when I try to open the updater program I get that message. Sct tech suppet said its an updat in XP that is not installed. I will try that when I get home tonight, Thanks for the reply.
Reply With Quote Quick reply to this message
  #5  
Old 12-18-2008, 11:17 AM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,271
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Are you running vista?
Reply With Quote Quick reply to this message
  #6  
Old 12-18-2008, 11:37 AM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No, its XP, I have installed all the updates but this .net framework update is what that file is from must not have installed properly?
Reply With Quote Quick reply to this message
  #7  
Old 12-18-2008, 11:42 AM
Super Moderator

 

Join Date: Nov 2008
Posts: 13,271
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Well sorry, I dont know what to tell you. It took me a while and i finally got it but that was with vista. just stick with it..
Reply With Quote Quick reply to this message
  #8  
Old 12-18-2008, 04:25 PM
Premium Member
 

Join Date: Sep 2007
Location: Fort Washington, Montgomery County, PA
Posts: 849
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to zippy557
Did you ever get that file to work for ya ??
Reply With Quote Quick reply to this message
  #9  
Old 12-18-2008, 04:53 PM
Powerstroke.org Rookie
 

Join Date: Nov 2008
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah, I just got it to work! looks like one of my XP updates didnt install properly. Thanks for all the help guys!
Reply With Quote Quick reply to this message
  #10  
Old 12-18-2008, 05:07 PM
Premium Member
 

Join Date: Sep 2007
Location: Fort Washington, Montgomery County, PA
Posts: 849
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via AIM to zippy557
Nice, hope you enjoy it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors