Installed 3 inch lift now i have a slight vibration - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2008, 04:00 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: aledo
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Installed 3 inch lift now i have a slight vibration

I just installed a unknown brand 3 inch lift in my truck. Now i have a slight vibration/drone that was not there before. I do not know if it is conincedence or not. It seems to be coming from the passenger front right or like right in the middle of the truck from behind where the tail of the tranmission would be. Truck has 110k miles on it. The lift kit came with a transmission spacer that i installed. ( about 1/2 inch thick). The truck does not appear to have slop in the drive line and of course it is dark outside now. Any common problems that result from adding a lift kit? The vibes disapear if coasting at 60 mph in nuetral, and does not seem noticeable under heavy acceleration. Any ideas? Thanks!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-13-2008, 04:03 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,362
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
what was used in the rear end for the lift if any?

sounds like driveline issue... prob your carrier bearing....

never heard of shimming the trans before.... usually its a carrier bearing drop kit to help the driveline issue....

i would say take it off and see if it goes away
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2008, 12:11 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: aledo
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Raul- I am an idiot, it was a spacer for the carrier bearing. They forgot to install it at the shop so i did 2 days later. Really not much chance in vibes. Maybe i need more drop or a new carrier bearing. 4 inch aluminum blocks were used in the rear. Thanks, Mark
Reply With Quote Quick reply to this message
  #4  
Old 12-14-2008, 08:27 AM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Ashburn VA
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Are the new rear blocks stacked under the factory block?
Reply With Quote Quick reply to this message
  #5  
Old 12-14-2008, 11:22 AM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I have the same vibration. Just left it. Is kinda annoying though.
Reply With Quote Quick reply to this message
  #6  
Old 12-14-2008, 05:15 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 412
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
one piece drive shaft stopped mine and my cousin's take off shutter problems.
Reply With Quote Quick reply to this message
  #7  
Old 12-15-2008, 04:42 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Ashburn VA
Posts: 260
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah that is where I was headed with the block question. I spent a good deal of time getting my driveline angles perfect(had to use tapered shims under leaf spring etc.), and still got vibrations. High quality aftermarket driveshaft and it runs as smooth as can be. Think the factory shafts are crap.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors