Check engine light after SCT install - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-27-2008, 04:09 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check engine light after SCT install

Just installed tune with the SCT SF3 and all I can say is wow. But now the check engine light comes on and when I read the codes with the SCT it says no DTC's found. It will clear with the SCT but comes back on after a bit. It is an 05 6.0 liter. Anyone else had this problem and if so what do I need to do to fix it. Thanks.
probi115 is offline  
post #2 of 2 Old 10-27-2008, 04:16 PM
Powerstroke.org Fanatic
 
Boostwizzard's Avatar
 
Join Date: Oct 2008
Location: Central Coast, California
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Codes, codes , codes, Damn those codes......
Boostwizzard is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome