a little confused.... - Ford Powerstroke Diesel Forum

6.0L Performance Parts Discussion What has or has not worked for you?

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-11-2008, 06:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
a little confused....

so I bought the SCT SF3 from a sponsor last week. I got it in Yesterday and immediately plugged it in. It showed a 50hp, 65hp, Performance, and Street tunes. I went for the Performance first just to play around for a few minutes as I was in between cutting lawns. Anyway, after I got throught working and dropped the trailer, I rode around playing a little more then decided to drop it back to the 50hp tune. I cut the truck off and plugged in the tuner and all that comes up on the screen (after several attempts over the last 24 hours) is "filesystem initializing". I let it sit like that for about 10 minutes or so and nothing changed. What is the deal? Please help!!!!
bubbadiddit is offline  
post #2 of 9 Old 07-11-2008, 06:30 PM
Compression Ignition Addict
 
fordmugg's Avatar
 
Join Date: Jun 2007
Location: west covina, CA
Posts: 1,933
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
not sure but here is a bump for you

my name is jeff but my friends call me.........jeff



2003 f-250 6.0 lariat, crew cab, long bed,fx4

Autometer guages
Z plate Zoodad
4inch turbo back
s&b intake
Pro comp
8.5 inch lift
Dual shocks
toyo 37's
stereo System
100% awesome
fordmugg is offline  
post #3 of 9 Old 07-11-2008, 07:11 PM
Rice Hunter
 
Diesel Freak's Avatar
 
Join Date: Aug 2007
Location: Norfolk,VA...Near the beach
Posts: 4,036
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Were you pulling a trailer when setting up sct. You may have issues with that. The sct is
taking a print of your stock file and your towing

Lloyd Vice Director of Virginia Strokers
2006 F350 6.0L SuperDuty Lariat 4x4
Magnaflow 4" S.S. Turbo Back, Lost Cat, 5" S.S. Tip
Custom Tuned SCT
6" Fabtech 4-Link Suspension- Dirt Logic Shocks-Dual steering Stabilizers
S.S. Brake Lines
Fumoto oil Drain Valve
Accufab Polished Elbow
BFG 37"x12.5"x18" Load "D" All Terrains
ARP Head Studs
EGR Delete
'03 Turbo Swap


Diesel Freak is offline  
post #4 of 9 Old 07-11-2008, 07:36 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had been towing, but had unhooked to upload the tune and then test. Played for about 15-20 minutes, then went and hooked back to the trailer, shut the truck off and started mowing for approximately an hour before ever starting the truck or pulling anything. The tuner had already run its course and was unplugged before testing or hauling....
bubbadiddit is offline  
post #5 of 9 Old 07-14-2008, 10:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no more thoughts, huh?
bubbadiddit is offline  
post #6 of 9 Old 07-14-2008, 10:28 AM
Let's Run'em


 
TwinTurboStroker's Avatar
 
Join Date: May 2007
Location: El Paso, TX
Posts: 17,820
Thanks: 5
Thanked 16 Times in 15 Posts
Mentioned: 0 Post(s)
Quoted: 3 Post(s)
Feedback Score: 2 reviews
Send a message via AIM to TwinTurboStroker
Quote:
Originally Posted by bubbadiddit View Post
I had been towing, but had unhooked to upload the tune and then test. Played for about 15-20 minutes, then went and hooked back to the trailer, shut the truck off and started mowing for approximately an hour before ever starting the truck or pulling anything. The tuner had already run its course and was unplugged before testing or hauling....
Sorry we missed this post bud.......so when you plug in the SCT now all it says is "finalizing"? Sounds to me you might have unplugged the unit before it was done uploading......have you called the vendor you bought it from or SCT?

-Julian
Facebook
4th 6.fo
TwinTurboStroker is offline  
post #7 of 9 Old 07-14-2008, 03:40 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No, it doesn't say "finalizing". All that it will say is "Filesystem Initializing". It won't go past that. It is in small print at the top left of the screen. I'm going to call SCT in the morning...... Let's put our thinking caps on people!!!!
bubbadiddit is offline  
post #8 of 9 Old 07-14-2008, 04:16 PM
Slacker



 
Evil Eye's Avatar
 
Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 18,362
Thanks: 16
Thanked 207 Times in 179 Posts
Mentioned: 16 Post(s)
Quoted: 110 Post(s)
Feedback Score: 4 reviews
I would suggest contacting SCT. This doesn't sound like it's communicating with your PCM; it sounds like the device can't initialize due to a memory problem. Let us know how it goes.

Shawn Carlson
EvilEye@powerstroke.org

Proud Navy Vet
2005 F250, CCSB, 6.0 PSD, FX4 (The Sweet Unit is white)
2008 F350, CCLB, 6.4 PSD (Brad-the wife's truck is black)




Engine Mods:
Fluidampr
CCV Reroute (Reinstated)
4" MBRP Exhaust
MTW Stage 1 Turbo
Bulletproof 53V FICM
BulletProof EGR Cooler
BulletProof Water Pump
Riff Raff Intercooler Boots
Gogo Diesel Direct Drive Solenoid
BulletProof All-Aluminum Radiator
BulletProof All-Aluminum Intercooler
BulletProof Oil Cooler System w/ Bypass Filter
SCT w/ Custom Tunes (TSD, DJ's, Innovative, Gearhead, QuickTricks)

Exterior Mods:
Bilstein 5100 Shocks
Icon Adjustable Trac Bar
Firestone RideRite Air Bags
BDS Dual Steering Stabilizer
Aluminum Finned Differential Cover
Reese 16k Manual Slider 5th Wheel Hitch
Icon 2.5" Leveling Kit w/ F-350 rear blocks
20" BMF Novakanes wrapped in 33" Nitto Terra Grapplers
Evil Eye is offline  
post #9 of 9 Old 07-19-2008, 04:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2007
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Okay, I was on the phone with tech support at SCT for over 2 hours. This thing has everybody confused. Needless to say we tried update after update and to no avail. The programmer went back on Friday for a complete reprogram. I would prefer that they just replace it with a new one. I have this thing with electronics that don't work right. Guess we'll see......
bubbadiddit is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome