Weird shifting issue - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-13-2013, 07:10 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 282
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Weird shifting issue

This all started a couple weeks ago at our track/dyno day. I ran down the track 4 times and all was great. On my 5th run I went to leave the lights (4x4 boosted launch) and when I took off the truck was down on power. Comes time for the first shift, it hangs at 4K rpm for a few seconds and the bam slams into gear the second shift was the same and I let off and coasted to the end. I thought maybe it was a fluke and tried running again with same results. Went off to the side, pulled trans dipstick, fluid smells and looks good. I leave the track go out driving around in 2wd, trans shifts great even at wot. Have been driving around the last 2 weeks with the looney and it shifted great. Tried to do a 4x4 boosted launch yesterday just for the heck of it and same thing that happened at the track. It took off like it was bogged down, got to the first shift and just hung, then bam it will shift. I put it back in 2wd and it started doing the same thing in 2wd now! Pulled over took the looney out, put srl in and bam full power, shifts great. This leads me to believe it is in my looney tune, but why did it just come about one day out of the blue? Sorry for the book, but any ideas? Tranny issue, tune issue or something else?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-13-2013, 05:01 PM
Premium Member
 

Join Date: Mar 2012
Posts: 1,227
Thanks: 8
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
your not the only one to have shifting problems running
the looney . but if the slr dont do it and the looney does , leads me to belive its the looney . thats just my opnion tho . good luck and keep this thread updated please ,
Reply With Quote Quick reply to this message
  #3  
Old 05-14-2013, 06:13 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Posts: 282
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Small update. I drove the truck fairly hard yesterday with the srl loaded, even did a few 4x4 boosted launches. Not one issue and the trans acted great. Dropped the truck off at the shop today to have them change both trans filters and top off with fluid.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors