SCT Problems - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2008, 11:37 AM
Member
 

Join Date: Dec 2006
Location: san ramon ca
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SCT Problems

Hey guys. So I just got my new SCT Livewire the other day. The problem is that when I go to install it, it throughs a '1018 Failed Read Stragity'. Any ideas as to what this may be? SCT told me it was installer error, but I don't think thats the problem. Thx for your help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-01-2008, 11:43 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Wasco, ca
Posts: 528
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I cant believe you ditched your edge bro. Oh well i guess the mini fridge is what you got in there now. j/k . Did you drive your truck around for a while after you took the edge off. To clear some stuff off the pcm. or did you just take the edge and then right away installed the livewire?
Reply With Quote Quick reply to this message
  #3  
Old 03-01-2008, 12:10 PM
Member
 

Join Date: Dec 2006
Location: san ramon ca
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No I drove the truck for awhile. Man it sucks. I've been thinking about doing a hard reset to see if that helps.
Reply With Quote Quick reply to this message
  #4  
Old 03-01-2008, 12:16 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,361
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
try unplugging both batteries and see if that helps....
Reply With Quote Quick reply to this message
  #5  
Old 03-01-2008, 12:44 PM
I have excessive flatulance!!
 
Join Date: Apr 2007
Location: Abbeville, LA
Posts: 1,273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to Diesel Nick
Quote:
Originally Posted by Raul@Stealth Automotive View Post
try unplugging both batteries and see if that helps....
agreed do a discharge touch the battery post together it will reset everything...
Reply With Quote Quick reply to this message
  #6  
Old 03-01-2008, 03:19 PM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Wasco, ca
Posts: 528
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well they say that you have to drive around 100 miles to clear up anything that was left on the pcm. Maybe giving it a hard reset will be the only way to go with trying to get you fixed up. Hope you get your problem fixed soon buddy. I know they gave you sh!t so long for not having one and now that you have one it doesnt want to work. What crap.
Reply With Quote Quick reply to this message
  #7  
Old 03-01-2008, 05:04 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Location: denver
Posts: 203
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to 06Blackmamba Send a message via Yahoo to 06Blackmamba
disconnect batteries turn everything on and your good to go i ran 5 chips in my truck so far never had a problem when i did that
Reply With Quote Quick reply to this message
  #8  
Old 03-04-2008, 06:30 AM
Member
 

Join Date: Dec 2006
Location: san ramon ca
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well it turns out that the Livewire itself was the problem. We had an extra XC3 laying around so we installed that one and it worked. What a difference, even with just the factory tunes. Oh that reminds me I have a fairly new Edge Juice Platinum with Attitude for sale. Cheap.
Reply With Quote Quick reply to this message
  #9  
Old 03-04-2008, 08:53 AM
Compression Ignition Addict
 

Join Date: Sep 2007
Location: Wasco, ca
Posts: 528
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
must be nice to just have freaking xcals just laying around at your disposal. hmmm......one day. hey matt you going to pismo?
Reply With Quote Quick reply to this message
  #10  
Old 03-04-2008, 11:04 AM
Member
 

Join Date: Dec 2006
Location: san ramon ca
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I wish I could make Pismo, but I have family stuff I have to take care of. I bummed though cause I know its going to be a blast.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:11 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors