sct question? - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-29-2008, 02:43 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Indiana
Posts: 564
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sct question?

before i installed the tunes in my truck it was completey stock except for the straight pipe. know even when i switch my truck back to stock it takes forever to start used to start with a second of 2 know its more like 4 or 5 and noticed a little squeky sound that i never heard before? and a couple drops of oil under my truck is that just pass by over the tranny or have i got probs already?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-29-2008, 02:48 PM
Compression Ignition Addict
 

Join Date: Mar 2007
Posts: 4,556
Thanks: 2
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Um....does it "seem" like 4-5 secs or are you actually counting 1 1000 2 1000 3 1000? I'm sure the oil is just a coincidence.
Reply With Quote Quick reply to this message
  #3  
Old 02-29-2008, 03:12 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Indiana
Posts: 564
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
idk if it is 4-5 seconds but almost seems like the battery is almost dead when it trys to turn over 1-3 seconds
Reply With Quote Quick reply to this message
  #4  
Old 02-29-2008, 03:55 PM
Compression Ignition Addict
 

Join Date: Jan 2006
Location: Pittsburgh, Pa
Posts: 4,129
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Something aint right. Better call the tuner.
Reply With Quote Quick reply to this message
  #5  
Old 02-29-2008, 04:30 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,075
Thanks: 13
Thanked 41 Times in 33 Posts
Feedback Score: 4 reviews
I would suggest dead (or dying) batteries... Put them on a load test.
Reply With Quote Quick reply to this message
  #6  
Old 02-29-2008, 05:02 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Indiana
Posts: 564
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i never did have any probs with the batteris till i got the tuner maybe it wasnt such a good idea to get a tuner
Reply With Quote Quick reply to this message
  #7  
Old 02-29-2008, 05:07 PM
Rob Rob is offline
Super Moderator


 

Join Date: Aug 2006
Location: Layton, Utah
Posts: 13,239
Thanks: 3
Thanked 6 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rob Send a message via MSN to Rob Send a message via Skype™ to Rob
i dont think its the tuner bud. your batteries can go at any time, they will be fine one start, then take a crap the next. have them load tested. if not the batteries, it may be the way it is tuned, talk to your tuner and find out if it something within the program.
Reply With Quote Quick reply to this message
  #8  
Old 02-29-2008, 05:09 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: Indiana
Posts: 564
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i sent vinana an email about it see what they say
Reply With Quote Quick reply to this message
  #9  
Old 02-29-2008, 05:18 PM
Powerstroke.org Rookie
 

Join Date: Feb 2008
Location: Lake Charles, La
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to x1pyrOveRide
i also have a question about sct.. do you notice a weird idle?like 500rpms to 1500?
Reply With Quote Quick reply to this message
  #10  
Old 02-29-2008, 05:22 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,075
Thanks: 13
Thanked 41 Times in 33 Posts
Feedback Score: 4 reviews
Since it does it both tuned AND stock, I would say it's likely the batteries...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors