weird boost question? - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-24-2013, 06:39 PM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: Bowie, Texas
Posts: 159
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
weird boost question?

Alright guys here's what I've got goin on. So I run the spd tune daily and cruising on the highway I see 10-15 psi depending on the road condition. Driving 35 through town I can see 5-6psi. Well today I had to go take my truck to the local dealership for an alignment so I switched it back to the stock tune. It felt like it had more power down low and I barely saw 3-4 psi while going through town at 35mph. and on the highway cruising 70 I saw 5-11 psi depending on the road conditions. Whats the deal here? Shouldn't this be flip flopped? Im running 35's on a leveling kit. Truck has 106,xxx miles on her. Thanks guys!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-24-2013, 06:50 PM
BACKYARDIGAN


 

Join Date: Feb 2010
Location: Huntington, WV
Posts: 4,653
Thanks: 28
Thanked 89 Times in 63 Posts
Feedback Score: 2 reviews
I see you have an EGR delete, do you still have the EGR valve plugged in??
Reply With Quote Quick reply to this message
  #3  
Old 01-24-2013, 06:53 PM
Compression Ignition Addict
 

Join Date: Nov 2011
Location: Orange county
Posts: 173
Thanks: 0
Thanked 2 Times in 1 Post
Feedback Score: 0 reviews
Sounds like your tune might have the vains a bit tight
Reply With Quote Quick reply to this message
  #4  
Old 01-24-2013, 08:09 PM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: Bowie, Texas
Posts: 159
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Windrunner408-Yes I left it plugged in.
Reply With Quote Quick reply to this message
  #5  
Old 01-25-2013, 03:56 AM
BACKYARDIGAN


 

Join Date: Feb 2010
Location: Huntington, WV
Posts: 4,653
Thanks: 28
Thanked 89 Times in 63 Posts
Feedback Score: 2 reviews
Ok well then I'm with Deathrod in that there is more than likely something in your tune file that is not agreeing with the truck. Sorry I can't be of more help right now.
Reply With Quote Quick reply to this message
  #6  
Old 01-25-2013, 07:44 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: Bowie, Texas
Posts: 159
Thanks: 4
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks guys, and its alright. I'll try and get ahold of Chris to see if we can work something out.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:48 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors