OK GUYS NEW PROBLEM!!! - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-08-2012, 01:05 PM
Powerstroke Techie

 

Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 1,996
Thanks: 78
Thanked 57 Times in 30 Posts
Feedback Score: 13 reviews
OK GUYS NEW PROBLEM!!!

OK customer brings truck in had it to 3 other places and was fed up!!!

sorry i forgot year and make 2005 F250 6.0L AUTO

COMPLAINT!
HE SAYS when he goes to start it in a.m. it cranks for ever before it starts.What he noticed is that the oil pressure gauge "dummy gauge" needle moves up then it starts.If he drives it to wawa goes in and comes out it will start right up and when he goes to a bar and come out it cranks forever HOT or COLD!! If he drives it and gets it really hot "TOWING" it wont start at all!!

I will say it has 2 problems and i will post pics with this one. I will let it go until i feel everyone has had a wack at it!!! HAVE FUN!!

Last edited by JUGERNAUT; 11-08-2012 at 02:36 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-08-2012, 01:43 PM
Premium Member



 

Join Date: Dec 2011
Location: Spokane, WA
Posts: 16,134
Thanks: 48
Thanked 72 Times in 64 Posts
Feedback Score: 5 reviews
His truck doesn't like him going to bars




HPO leak, or Injector orings leaking?
Reply With Quote Quick reply to this message
  #3  
Old 11-08-2012, 01:46 PM
Compression Ignition Addict
 

Join Date: Oct 2010
Posts: 3,760
Thanks: 7
Thanked 19 Times in 18 Posts
Feedback Score: 0 reviews
Actually it would be that his truck doesnt like towing
Reply With Quote Quick reply to this message
  #4  
Old 11-08-2012, 02:11 PM
BACKYARDIGAN


 

Join Date: Feb 2010
Location: Huntington, WV
Posts: 4,426
Thanks: 26
Thanked 70 Times in 46 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by JUGERNAUT View Post
HE SAYS when he goes to start it in a.m. it cranks for ever before it starts.What he noticed is that the oil pressure gauge "dummy gauge" needle moves up then it starts.If he drives it to wawa goes in and comes out it will start right up and when he goes to a bar and come out it cranks forever HOT or COLD!! If he drives it and gets it really hot "TOWING" it wont start at all!!

I will say it has 2 problems and i will post pics with this one. I will let it go until i feel everyone has had a wack at it!!! HAVE FUN!!
I would say that there is at least a HPO leak of some kind (probably with one of the o-rings in either the stand pipes or dummy plugs, since he has trouble starting it when it's hot) for one of the problems and a bad sensor.
Reply With Quote Quick reply to this message
  #5  
Old 11-08-2012, 02:11 PM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: sacramento
Posts: 2,077
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
He drives a Duraturd or a dodge crapbox?
Reply With Quote Quick reply to this message
  #6  
Old 11-08-2012, 02:33 PM
Powerstroke Techie

 

Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 1,996
Thanks: 78
Thanked 57 Times in 30 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by Six0~Stroker View Post
His truck doesn't like him going to bars




HPO leak, or Injector orings leaking?
im still cracking up over that one!
Reply With Quote Quick reply to this message
  #7  
Old 11-08-2012, 02:34 PM
Powerstroke Techie

 

Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 1,996
Thanks: 78
Thanked 57 Times in 30 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by windrunner408 View Post
I would say that there is at least a HPO leak of some kind (probably with one of the o-rings in either the stand pipes or dummy plugs, since he has trouble starting it when it's hot) for one of the problems and a bad sensor.
Nope nope and nope but you are close to one problem!!!
Reply With Quote Quick reply to this message
  #8  
Old 11-08-2012, 02:35 PM
Powerstroke Techie

 

Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 1,996
Thanks: 78
Thanked 57 Times in 30 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by DEVERO2 View Post
He drives a Duraturd or a dodge crapbox?
its a 2005 f250 i forgot to mention that
Reply With Quote Quick reply to this message
  #9  
Old 11-08-2012, 03:12 PM
Premium Member
 

Join Date: Sep 2007
Posts: 757
Thanks: 59
Thanked 23 Times in 18 Posts
Feedback Score: 0 reviews
05 had the stc fitting that would fail but causes a no start. icp or icp screen?
Reply With Quote Quick reply to this message
  #10  
Old 11-08-2012, 04:12 PM
Banned
 

Join Date: Oct 2011
Location: Carrollton Ohio
Posts: 8,839
Thanks: 65
Thanked 53 Times in 35 Posts
Feedback Score: 10 reviews
Failing neutral safety switch, wiring for either CKP or CMP, slipped tone ring on crank. And push rod retaining clip on top of the lifter broke loose and is caught in the LPOP regulator spring?

Last edited by Tuscany; 11-08-2012 at 04:19 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors