Plug and play 10g airdog2 harness - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 76 Old 10-17-2012, 07:32 PM Thread Starter
Premium Member
 
Join Date: Apr 2011
Location: Baton Rouge
Posts: 1,127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Plug and play 10g airdog2 harness

I posted a thread a few months ago about upgraded wiring on my airdog2. Since then, I've found a few more tweaks and tricks to get the airdog2 running to its full potential.

The first step was installing a better relay, replacing the supplied wiring with 10 gauge wire, and eliminating the factory plug.

That in itself was a good improvement, but it still left the 14g wire for the last few inches before the pump. So next I pulled the end cap off the motor and soldered the 10g wire directly to the brush leads. This made a big difference also.

So now I feel like I've got the pump running 100% better than it did with the supplied wiring.

I have several end caps that are ready to be modded and sent out. All I need from you is a clear picture of the end cap on your pump. It's $95 for the harness and cap shipped to your door. Once you receive the harness, I will need you to send me your old motor cap. Air dog does NOT sell the cap alone, so it's very important for me to get the unmodded caps sent back to me. My number is two two five six seven eight 1504.

DISCLAIMER- this mod is NOT a magic fix for the airdog2. It is the same mod I did to my truck and it has improved the performance of my pump, but it's not a guaranteed fix. The performance of your pump may not improve at all due to other issues in your fuel system. I'm doing this as a courtesy to my fellow .org members and I will not be held responsible for pump failures.

The Green wire is the supplied ad wire. The blue is the 10g wire I install


Factory


Factory plug. Look how small the pins are


New wire soldered. Since these pics I have put shrink wrap on the wires to insulate them.


Last edited by Moto2four; 02-12-2013 at 05:17 PM.
Moto2four is offline  
Sponsored Links
Advertisement
 
post #2 of 76 Old 10-17-2012, 07:43 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,787
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 95
Thanked 193 Times in 155 Posts
Feedback Score: 3 reviews
Aren't you worried about the warrenty?


Sent from my iPhone using Autoguide

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #3 of 76 Old 10-17-2012, 07:44 PM
Compression Ignition Addict
 
Join Date: May 2008
Location: Easton, CT
Posts: 670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Nice job man I'm glad this wiring problem Is finally getting some attention I first complained about this a little over a year ago and there was no interest I felt like I was the only one with this problem! The airdog 2 really works excellent when it gets the proper wiring.
mikeproc is offline  
post #4 of 76 Old 10-17-2012, 07:51 PM Thread Starter
Premium Member
 
Join Date: Apr 2011
Location: Baton Rouge
Posts: 1,127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Lilpooh View Post
Aren't you worried about the warrenty?


Sent from my iPhone using Autoguide
No. I can reinstall a factory cap and be good to go.
Moto2four is offline  
post #5 of 76 Old 10-17-2012, 07:52 PM Thread Starter
Premium Member
 
Join Date: Apr 2011
Location: Baton Rouge
Posts: 1,127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by mikeproc View Post
Nice job man I'm glad this wiring problem Is finally getting some attention I first complained about this a little over a year ago and there was no interest I felt like I was the only one with this problem! The airdog 2 really works excellent when it gets the proper wiring.
Thanks. I couldn't believe the difference it made.
Moto2four is offline  
post #6 of 76 Old 10-17-2012, 07:52 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,787
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 95
Thanked 193 Times in 155 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Moto2four View Post
No. I can reinstall a factory cap and be good to go.
What about Pureflow seeing the 10ga wire?


Sent from my iPhone using Autoguide

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #7 of 76 Old 10-17-2012, 07:55 PM Thread Starter
Premium Member
 
Join Date: Apr 2011
Location: Baton Rouge
Posts: 1,127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by Lilpooh View Post
What about Pureflow seeing the 10ga wire?


Sent from my iPhone using Autoguide
The wire comes off with the end cap. A factory end cap can be installed and you would never be able to tell the difference.
Moto2four is offline  
post #8 of 76 Old 10-17-2012, 07:58 PM
Powerstroke Techie


 
JUGERNAUT's Avatar
 
Join Date: Jan 2011
Location: UPPER SALFORD PA
Posts: 2,042
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 81
Thanked 68 Times in 37 Posts
Feedback Score: 13 reviews
Quote:
Originally Posted by Moto2four View Post
Thanks. I couldn't believe the difference it made.

what where your amps it was drawing before?
what are the amps now?
as far as the difference how can you tell?
just asking
did you take temp readings from the pump before?
what are temps now?

the reason i ask is this, the 2 leads going to the brushes are very small! so i dont see how 10 gage will help because it all goes out the window when it gets to the 2 lead wires for the brushes?
if readings where not taken before and after for amp draw i dont see how you know it made a difference! nice work though.

i think body grounds have alot to do with airdogs im not busting your stones im just rying to figure out why my amps my pump draws are so low. my pump doesnt get hot. it woks fine.


2001 to 2015 SENIOR MASTER TECHNICIAN
BEEN WITH FORD 27 YEARS:
PROUD NAVY VET= ANTI SUBMARINE WARFARE
A/C ASW A/W WINGS

2003 F250 AND I HATE IT. IT ROBS ME BEFORE I GET TO BANK!

Last edited by JUGERNAUT; 10-17-2012 at 08:09 PM.
JUGERNAUT is offline  
post #9 of 76 Old 10-17-2012, 08:01 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,787
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 95
Thanked 193 Times in 155 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Moto2four View Post
The wire comes off with the end cap. A factory end cap can be installed and you would never be able to tell the difference.
Pretty slick!!! Me likey!!


Sent from my iPhone using Autoguide

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #10 of 76 Old 10-17-2012, 08:08 PM
Compression Ignition Addict
 
Join Date: May 2008
Location: Easton, CT
Posts: 670
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I will check amps on my set up when I get my turbo back and am able to run my truck. I can tell you that the 10awg made a huge difference in my truck because I was burning up the factory airdog harness. My pump would not burn a 20amp fuse out but it would melt the fuse holder and wires. I rewired everything 10awg and heavier relay problem solved not blowing any fuse not melting wires. Airdog also sent me a new pump to install. I could not take the chance of having my truck burn up and told them I would make a new harness.
mikeproc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome