What do you think is wrong? - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2012, 11:46 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: cape girardeau mo
Posts: 523
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What do you think is wrong?

Ok i dont have a real big issue i dont think but i want to see what you guys think on here! Ok all my mods for the most part are in my sig. On my PHP FICM monitor i have my pulse width displayed when im cruising at 55-60 the pulse width is about 1.56-1.60 if i let off it drops to 0.00 and then picks back up to about 0.99 at idle costing. When it does this it idles at about 1000 rpms until i get below about 20mph. When im sitting still it idles normal? Does anyone know what this maybe? I am running the atlas 80 on my FICM
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2012, 11:47 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,193
Thanks: 13
Thanked 58 Times in 46 Posts
Feedback Score: 4 reviews
Sounds normal to me. What do you think it should be doing?
Reply With Quote Quick reply to this message
  #3  
Old 08-07-2012, 11:52 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: cape girardeau mo
Posts: 523
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It just doesent seem like it used to do that hole idle high thing and then the last couple months its been doing it? I dont know maybe i got hit in the head somewhere in that time frame but it just dosent seem like it used to do that.
Reply With Quote Quick reply to this message
  #4  
Old 08-07-2012, 12:37 PM
Member
 

Join Date: Jul 2012
Posts: 60
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
injector pulsewidth? when you let off, FIC sees rpm's above what is commanded and is essentially not fueling (you know when you let off the gas, and you don't hear the idle 'cackle' until the TC unlocks?) then returns a value when it fuels for idle maybe?
Reply With Quote Quick reply to this message
  #5  
Old 08-07-2012, 12:43 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: cape girardeau mo
Posts: 523
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea like your saying about the idle cackle when you let off. Mine used to not make any noise now i let off and it does all the way down!
Reply With Quote Quick reply to this message
  #6  
Old 08-07-2012, 03:22 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,193
Thanks: 13
Thanked 58 Times in 46 Posts
Feedback Score: 4 reviews
Ok, so you see injector pulse width drop to nothing, but you continue to hear your engine running... Is that correct? I haven't ever heard that happen on mine. Sounds like your engine is still injecting fuel despite your FICM not commanding your injectors to fire...
Reply With Quote Quick reply to this message
  #7  
Old 08-07-2012, 10:15 PM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: cape girardeau mo
Posts: 523
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok so is there anything i can do to stop this from happening or is it just something iam going to have to live with from now on?
Reply With Quote Quick reply to this message
  #8  
Old 08-07-2012, 10:23 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Posts: 1,192
Thanks: 10
Thanked 28 Times in 26 Posts
Feedback Score: 0 reviews
If I'm going down a hill about that speed and let off I can hear my injectors shutdown and sorta coast. did it on the vxcf4 vxcf9 and tuned. as far as the high idle when your coasting I'd have to check mine tomorrow but I think after the speed drops to a certain point it starts fueling again and maintains a high rpm anticipating you accelertating again. I have a nice hill on the way to work I'mm check it in the morning.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors