Sct srl tune for bolts - Ford Powerstroke Diesel Forum

6.0L Performance Parts Discussion What has or has not worked for you?

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 07-20-2012, 05:06 PM Thread Starter
Compression Ignition Addict
 
Adamv7010's Avatar
 
Join Date: Jun 2012
Posts: 1,202
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sct srl tune for bolts

Bought an x3 today and loaded the non studded srl tune. Wicked power but I went back to stock +20 after less than 2 miles.

My deltas went up. Before I loaded any tune I had 5-7 degree deltas...after running the srl tune for less than 2 miles they got upto 12-16.

This didn't seem right so I went back to stock and they weren't as high, but higher than before on stock tune.

My oil temp never got over 195* but my coolant temp stayed around 175-180*

I'm thinking my tstat is sticking and They wouldn't be that high I'd the coolant temp was up around where it should be ...190* ish

This sound right?

Also ambient temps were around 76*-80*

Sent from my Motorola Electrify using AutoGuide.Com Free App

Last edited by Adamv7010; 07-20-2012 at 05:09 PM.
Adamv7010 is offline  
post #2 of 12 Old 07-20-2012, 07:09 PM
Compression Ignition Addict
 
04cr450's Avatar
 
Join Date: Jul 2012
Location: bel air, maryland
Posts: 2,121
Thanks: 4
Thanked 48 Times in 39 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Sounds like ur tstat to me as well bud.... I have the SRL tune as well on my 04 and drive it like I stole it... i love it and like you said rolls the hell out. Ur temps otherwise look good. Do u have the egr deleted? The delete kit will lower the temps further get and egine temp wise
04cr450 is offline  
post #3 of 12 Old 07-20-2012, 07:11 PM Thread Starter
Compression Ignition Addict
 
Adamv7010's Avatar
 
Join Date: Jun 2012
Posts: 1,202
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 04cr450 View Post
Sounds like ur tstat to me as well bud.... I have the SRL tune as well on my 04 and drive it like I stole it... i love it and like you said rolls the hell out. Ur temps otherwise look good. Do u have the egr deleted? The delete kit will lower the temps further get and egine temp wise
No I still have the cooler. I'm going to swap the tstat tomorrow.

Ill update tomorrow with a better operating temp and higher ambient temps.

And yes...its a wicked quick tune. Its very Smokey on my truck though

Sent from my Motorola Electrify using AutoGuide.Com Free App
Adamv7010 is offline  
post #4 of 12 Old 07-20-2012, 09:04 PM
Compression Ignition Addict
 
Join Date: Sep 2011
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I got the srl+ and its just a light haze, you can tell its running hard but it doesnt black out the road, might check your ficm volts I know mine smoked pretty good and was dropping volts to 30 at wot but once I got it fixed its been a haze

2007 lariat outlaw
ARP studs
egr delete
4inch mbrp
tunes from gearhead
atlas 40 ficm tune
zoodad mod
ccv reroute mod
strokedoutlaw is offline  
post #5 of 12 Old 07-20-2012, 09:11 PM Thread Starter
Compression Ignition Addict
 
Adamv7010's Avatar
 
Join Date: Jun 2012
Posts: 1,202
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by strokedoutlaw View Post
I got the srl+ and its just a light haze, you can tell its running hard but it doesnt black out the road, might check your ficm volts I know mine smoked pretty good and was dropping volts to 30 at wot but once I got it fixed its been a haze
At wot on srl I have 48.5 volts.


I'm getting way more than a light haze. I get a light haze at wot on stock tune .
Adamv7010 is offline  
post #6 of 12 Old 07-20-2012, 09:21 PM
Compression Ignition Addict
 
Join Date: Sep 2011
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I know he pulls out boost which might be the reason, had a der moment

2007 lariat outlaw
ARP studs
egr delete
4inch mbrp
tunes from gearhead
atlas 40 ficm tune
zoodad mod
ccv reroute mod
strokedoutlaw is offline  
post #7 of 12 Old 07-20-2012, 09:23 PM
Compression Ignition Addict
 
Join Date: Sep 2011
Posts: 314
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
but yeah the srl is wicked fast, we got a big local cruise night that has turned into a 4day event now that will have a dyno and im hoping to hit bout 400 to 450 or more with what I got

2007 lariat outlaw
ARP studs
egr delete
4inch mbrp
tunes from gearhead
atlas 40 ficm tune
zoodad mod
ccv reroute mod
strokedoutlaw is offline  
post #8 of 12 Old 07-21-2012, 08:17 AM Thread Starter
Compression Ignition Addict
 
Adamv7010's Avatar
 
Join Date: Jun 2012
Posts: 1,202
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Im gonna change the tstat. It only gets close to 192* after it sits idling for a bit.

Sent from my Motorola Electrify using AutoGuide.Com Free App
Adamv7010 is offline  
post #9 of 12 Old 07-21-2012, 01:38 PM Thread Starter
Compression Ignition Addict
 
Adamv7010's Avatar
 
Join Date: Jun 2012
Posts: 1,202
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Update...new oem tstat....ect @ 80* ambient...60-70 MPH unloaded flat road...190*-196*

Deltas less than 10*

Running srl tune

After a few mostly flat miles w cruise set on 70 MPH ect stayed right at 190* and Eot was 200* so this gave a delta of 10*
Adamv7010 is offline  
post #10 of 12 Old 07-30-2012, 07:06 PM
Compression Ignition Addict
 
04cr450's Avatar
 
Join Date: Jul 2012
Location: bel air, maryland
Posts: 2,121
Thanks: 4
Thanked 48 Times in 39 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
You are ok but It would be better to see about a 3-5 degree difference. Mine stays around 2-4 degree difference cruising at 65 mph
04cr450 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome