SCT SF3 Tuner Problem - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 06-08-2012, 09:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SCT SF3 Tuner Problem

Hey guys,
I've been posting on here like crazy recently and just my luck, I have another problem. I just completed my egr delete/ oil cooler swap out and purchased an SCT SF3 tuner. My problem is whenever I try to load the tune, it will stay in "Reading Strategy, please wait" screen for as long as I let it sit there. I've tried multiple times but it still does the same thing. It will read codes and it has my truck's VIN and all other information but it won't work. I've called SCT's tech line and the gentleman gave me some tips to try first but I wanted to see if anyone else had an issue like this or an idea? Thanks.
99Transam is offline  
post #2 of 9 Old 06-08-2012, 09:56 AM
Premium Member
 
Join Date: Oct 2010
Posts: 2,098
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 28 Times in 26 Posts
Feedback Score: 0 reviews
Might sound stupid but did you turn the key to the "on" position??

05 Extended Cab FX4
SCT w/ Gearhead Tunes
Ble-Blah mod...
Edge Insight CTS w/EGT
PHP Tuned FICM-Hercules
a2elvis is offline  
post #3 of 9 Old 06-08-2012, 12:07 PM
Air Assault!!
 
MPTonyT's Avatar
 
Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 703
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 5 Times in 4 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Also make sure the SCT is up to date with software.

2005 Ford F-250 CCSB-Lariat-FX4-SRW

SCT - Tunned By Matt @ GearHead Performance
FICM Tuned by Bill @ Power Hungry Performance
AutoMeter Gauge Kit (Boost, Pyro, & Trans)
Diesel Site Coolant Filtration System
Viper 5901 Remote Start / Alarm
Zoodad mod w/ Stealth Screen
4" MBRP Exhaust


MECP Master Mobile Audio/Video/Security Installer/ ASE A6 Certified
MPTonyT is offline  
post #4 of 9 Old 06-08-2012, 01:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lol.... I did have the key on. The guy from SCT had me try different combos of turning the key on. I updated the software as soon as I got it.
99Transam is offline  
post #5 of 9 Old 06-08-2012, 01:27 PM
Premium Member
 
Join Date: Oct 2010
Posts: 2,098
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 28 Times in 26 Posts
Feedback Score: 0 reviews
sorry man wasnt trying to be smart a**, just sometimes the simplest answer is the right on.

I have had some issues with these tuners in the last couple months but nothing like that.

Wish I could help more, sorry

05 Extended Cab FX4
SCT w/ Gearhead Tunes
Ble-Blah mod...
Edge Insight CTS w/EGT
PHP Tuned FICM-Hercules
a2elvis is offline  
post #6 of 9 Old 06-08-2012, 01:54 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks anyways and I know what you mean by sometimes it's the simple, stupid stuff that's the answer.
99Transam is offline  
post #7 of 9 Old 06-08-2012, 02:29 PM
Powerstroke Techie

 
Lilpooh's Avatar
 
Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,787
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 95
Thanked 195 Times in 157 Posts
Feedback Score: 3 reviews
I've read similar issues, but nobody had a direct answer. Sorry can't help you, but when you find out, please post what had to be done. Thanks!

2004 F350 CC DRW King Ranch
X-3 tunes by DJ'S,QT,GH,ID. Gryphon FICM tunes, ARP studs,Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,AD2,Snow Perf stage II,EGR delete,4" turbo back straight pipe,S&Bintake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Lilpooh is offline  
post #8 of 9 Old 06-08-2012, 03:58 PM
Powerstroke.org Rookie
 
The Figurehead's Avatar
 
Join Date: May 2009
Location: Tustin, CA
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have never had an issue with the SCT X3. Make sure that the key is NOT turned ON. Plug in the X3, start going through the program menus. ONLY TURN ON THE KEY WHEN IT TELLS YOU.

I had the key on, then plugged in the X3, and tried to tune the truck, and it failed every time. I couldn't figure it out. SO I removed the key completely, started from scratch, and turned ON the key only when it told me. Everything has worked since my mistake of 'preemptively' turning the ignition ON before the X3 was ready.

I hope this helps. I hate being frustrated when you want to get something finished and it just doesn't work out like you expect.

2003 F350 LB 6.0L 4.88
10.5" ICON lift, 41" IROKs on 20's, 4" exhaust, GarrettTurbo,ARP Headstuds,Full EGR/Cat Delete,New Oil Cooler,aFe Stage II Intake,aFe 7-layer Filter,Banks intake/intercooler,Eric's XCT X3 tunes,Dieselsite Remote Coolant/Trans filters,Magnefine PS Filter,Amsoil Oil Filter,PHP FICM Tune,Swamps 58V FICM,PHP ECM Rollback,New Turbo Oil Lines,Blue 70psi Spring fix, AirDog2@70psi,Banjo Bolts,Bulletproof WaterPump, Mishimoto Aluminum Radiator,12 gauges+ScanGaugeII.
The Figurehead is offline  
post #9 of 9 Old 06-09-2012, 02:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 28
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was doing the same thing, just having the key on. I read and read the directions and finally picked that up but it didn't make a difference. Anyways, I finally got it to work. I disconnected the batteries for 10 minutes or so and that did it. Not sure why that made the fix but it works and I got to say.... Love the truck now!!!!
99Transam is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome