EGT on Edge insight no worky - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-15-2011, 06:35 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EGT on Edge insight no worky

Good news is I just picked my truck up from the dealership getting studs installed, bad news is now I cant get my EGT to work its not evan an option on the monitor. I have checked the conections and all are hooked up if I unplug the monitor when it first starts up the display has EGT and then it changes. Any advice would be great thanks for the help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2011, 04:59 AM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Naperville IL
Posts: 573
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You can go online with edge via their software and update your CTS to read EGTs via their probe and accessory harness, if you did not update it it will not work, or if you do not have the harness and probr it will not read EGTs on a 6.0 like it will on a 6.4.
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2011, 05:21 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,350
Thanks: 126
Thanked 130 Times in 115 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Check to make sure its plugged in under the hood properly. They probably disconnected it when they lifted the cab.
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2011, 12:05 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the help guys! I took the truck back to the dealership first thing the AM because my fog lights were not hooked back up, I asked the tech if he had any trouble taking out the sensor he said it came out without any trouble. When I got back home I called Edge and we ran some troubleshooting tricks still no good so they are sending me a new one free of charge. I cant say enough about Edges customer service TOP NOTCH service.
Reply With Quote Quick reply to this message
  #5  
Old 12-16-2011, 12:10 PM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,227
Thanks: 13
Thanked 60 Times in 47 Posts
Feedback Score: 4 reviews
Great to hear about Edge's customer service!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:56 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors