put on sct tuner now truck cuts off!!!! - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-26-2011, 11:33 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
put on sct tuner now truck cuts off!!!!

i have a sf3 tuner, i put it on my truck to download a canned tune that came on it. is says it loaded the engine file then transmission and then says download complete or whatever and i took it off and cranked my truck up wen to give it gas and it shut off? dont know if thats cause it did not tune it but im not sure. it did not use an unlock, its saying it has 5 unlocks left and im the 2nd owner. anyone know whats going on???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-26-2011, 11:42 AM
Compression Ignition Addict

 

Join Date: Jun 2011
Location: Maine
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Try putting it back to stock and loading it again?
Reply With Quote Quick reply to this message
  #3  
Old 10-26-2011, 11:45 AM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
already tried and when i did the second time it idled wierd and shut off. dont know what i did wrong???
Reply With Quote Quick reply to this message
  #4  
Old 10-26-2011, 12:18 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: mt.vernon, IN
Posts: 2,006
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Maybe try disconnecting the batteries. This happen to a buddy of mines cummins and thats what he was told to do
Reply With Quote Quick reply to this message
  #5  
Old 10-26-2011, 01:19 PM
information regurgitator
 

Join Date: Dec 2010
Location: NYC
Posts: 5,905
Thanks: 18
Thanked 180 Times in 167 Posts
Feedback Score: 0 reviews
Was this a used tuner? Was the tune that you loaded written specifically for you, or was it on the tuner when you bought it?
Reply With Quote Quick reply to this message
  #6  
Old 10-26-2011, 01:21 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
oh ok i might try that.
it says my strategy is vxam7n2, tqasonz
but my vin is showing up blank.
Reply With Quote Quick reply to this message
  #7  
Old 10-26-2011, 01:21 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes it was used and yes it was a canned tune, it was not a custom tune. one of the ones preoloaded
Reply With Quote Quick reply to this message
  #8  
Old 10-26-2011, 01:47 PM
information regurgitator
 

Join Date: Dec 2010
Location: NYC
Posts: 5,905
Thanks: 18
Thanked 180 Times in 167 Posts
Feedback Score: 0 reviews
If you did not save the stock tuning file, you may have to get your truck reprogrammed....
Reply With Quote Quick reply to this message
  #9  
Old 10-26-2011, 02:13 PM
Powerstroke Techie

 

Join Date: Aug 2010
Location: Sassamansville, Pa
Posts: 9,667
Thanks: 85
Thanked 183 Times in 147 Posts
Feedback Score: 3 reviews
When you received the SF3, did you update the SF3 software (firmware/tune revision) in the device.

If you have a newer strategy, and the software in the SF3 is outdated, it won't recognize the newer strategy.
Reply With Quote Quick reply to this message
  #10  
Old 10-26-2011, 03:14 PM
Compression Ignition Addict
 

Join Date: Jun 2011
Location: covington
Posts: 1,763
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea i switched the truck back to stock... its just sputterred when i put it on and then when i gave it gas it cuts off

but yes i updated it before i put it on my truck, why does it say nothing for the vin #? is that normal?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:24 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors