HELP! New Intake = High EGT's???? - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-30-2011, 07:44 PM
Member
 

Join Date: Apr 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP! New Intake = High EGT's????

I put an Intake on my truck last night, i know they dont do much but it was cheap. Anyhow I went to drive it tonight and the egt's (2000+.... let off right away) sky rocketed as soon as i got on it. I have a late 05 production truck with the maf sensor that goes in a grommet. I flipped it both ways, not sure if that makes a difference on these trucks like it does on gas cars sometimes. It drives okay as long as i stay out off boost, and its okay to like 5psi or so running around 400-600 degree's. Get on it even the slightest bit past that and its all over. Last i highly doubt this makes a damn difference but at this point im lost, does the air flow meter for the filter change play any roll in operation and is it bad that i left it plugged in and hanging there? HELP!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-30-2011, 08:18 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,007
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Any boost leaks?
Or drop anything in the intake?

Last edited by jesilvas; 09-30-2011 at 08:22 PM.
Reply With Quote Quick reply to this message
  #3  
Old 10-01-2011, 03:11 AM
Member
 

Join Date: Apr 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Nope not that i know of, Im going to check today. Its just odd because it was perfectly fine, I add this and bam.
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2011, 05:11 AM
Member
 

Join Date: Apr 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Just went out and took a look at it quickly. I dont see anything that concerns me af far as possible boost leaks. I took it for a spin quick as well, the turbo builds boost fine. I could load it up to about 10 psi this time and then above that or if i gave it a sudden throttle input it would just spike instantly. Only other thing is i noticed the compressor stall is very loud.
Reply With Quote Quick reply to this message
  #5  
Old 10-01-2011, 07:24 AM
Member
 

Join Date: Apr 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Put stock intake on and reflashed the truck back to stock... problem is even worse. Im going to move my question over too problems.
Reply With Quote Quick reply to this message
  #6  
Old 10-01-2011, 07:36 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: ludlow MA
Posts: 916
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mustangman02232 Send a message via Yahoo to mustangman02232
is your pyro working correctly?
Reply With Quote Quick reply to this message
  #7  
Old 10-01-2011, 07:48 AM
Member
 

Join Date: Apr 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The thought crossed my mind, I mean will the PCM throw a code for high egt's itself? Because im not getting one if it will. The thing that made me thing it was is cruising was normal, what was abnormal was it instantly pegging out at 2-2400*... scary as all hell.
Reply With Quote Quick reply to this message
  #8  
Old 10-01-2011, 08:16 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,007
Thanks: 0
Thanked 9 Times in 9 Posts
Feedback Score: 0 reviews
Does the 6.0 have an OEM EGT probe? I didn't think it did anyway. If not, then there can't be a code for it.
I'd try a diff probe.
Reply With Quote Quick reply to this message
  #9  
Old 10-01-2011, 08:16 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: ludlow MA
Posts: 916
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mustangman02232 Send a message via Yahoo to mustangman02232
no the computer doesnt moniter EGTs, if your stock and its throwing no black smoke out I highly doubt that your EGTs are that hot
Reply With Quote Quick reply to this message
  #10  
Old 10-01-2011, 08:33 AM
Member
 

Join Date: Apr 2011
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Im not smoking unless i run the program and stuff it. I just noticed your from ludlow, I live in Feeding Hills.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:09 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors