banks 6 gun problems! - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-12-2011, 08:49 PM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question banks 6 gun problems!

i recently bought the 6gun with iq about 6 monthes ago and now i am getting and error code 32 (power fault or unit malfunction) it came on, on my way to work so i pulled over as soon as i could and turned the truck off and back on checked the tuner diagnostic and it passed the test, it didn't come back on the rest of my drive. after work i was driving home and it came on again after about 10miles, i turned off the truck turned it back on it went away and didn't come back on the rest of my 36 mile commute. what can i do to get rid of this problem.? has anyone else had this issue? i emailed banks already but heard anything yet, but its only been a day.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-13-2011, 06:01 AM
Premium Member
 

Join Date: Jul 2011
Location: Yucaipa, CA
Posts: 297
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Call Banks...their tech support and service is excellent...that said, I ditched my SixGun and power PDA.
Reply With Quote Quick reply to this message
  #3  
Old 09-13-2011, 08:20 AM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
really? how come you ditched it? did they not want to warranty it out or did they say it was user related?
Reply With Quote Quick reply to this message
  #4  
Old 09-13-2011, 08:27 AM
The Silent Service

 

Join Date: Dec 2010
Posts: 5,210
Thanks: 0
Thanked 28 Times in 8 Posts
Feedback Score: 0 reviews
There's a number of reasons that the Banks system isn't used by most users here on the ORG. The Banks system is shift-on-the-fly, engine only tuning, that over time reaks havoc on the transmission. Where as the SCT tunes the transmission initially and has the relearn adapt to the specific driver, the Banks relies on the transmission relearn for every change in power levels. That's a lot of extra wear on the transmission. Also the tuning from Banks does not take into the specific strategy of your truck, and the modifications you've done to it.
Reply With Quote Quick reply to this message
  #5  
Old 09-13-2011, 09:19 AM
Premium Member
 

Join Date: Jul 2011
Location: Yucaipa, CA
Posts: 297
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by '05 StormTropper View Post
really? how come you ditched it? did they not want to warranty it out or did they say it was user related?
I was having a few problems, PDA issues as I had the Power PDA setup (actually got that resolved). Long out of warranty. It was installed by the trucks first owner in 2005. The system performed ok, actually got a bit better mileage than the SCT setup that I have now on the custom Econo tune. The SCT does perform much better, the trans works much better. I could not use the Banks setup for towing much because of shift flare in the 3,4,5 shifts, and on these trucks the fool the sensors tuning vs actually flashing the PCM can be somewhat dangerous imho. The extreme tow tune is great that I got from Eric at IDP. The IQ gauges are better than the PDA's but I kept having problems with updates so I decided to lay out the cash for the Insight CTS and the SCT x3. I don't like to sling too much mud at Gail Banks Egineering because it is a good company, great stuff for the gassers, lots of r&d but i've been tinkering with diesels (mostly cummins) for years and I just think that there is better options than Banks, plus they are way too expensive for what you get, also only my $0.02 worth. I still have my entire Banks setup including a never installed trans module that I would let go pretty cheap.
Reply With Quote Quick reply to this message
  #6  
Old 09-13-2011, 09:51 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,173
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Something like this

Reply With Quote Quick reply to this message
  #7  
Old 09-13-2011, 01:09 PM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: ludlow MA
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to mustangman02232 Send a message via Yahoo to mustangman02232
Quote:
Originally Posted by '05 StormTropper View Post
i recently bought the 6gun with iq about 6 monthes ago and now i am getting and error code 32 (power fault or unit malfunction) it came on, on my way to work so i pulled over as soon as i could and turned the truck off and back on checked the tuner diagnostic and it passed the test, it didn't come back on the rest of my drive. after work i was driving home and it came on again after about 10miles, i turned off the truck turned it back on it went away and didn't come back on the rest of my 36 mile commute. what can i do to get rid of this problem.? has anyone else had this issue? i emailed banks already but heard anything yet, but its only been a day.
your problem is in bold
Reply With Quote Quick reply to this message
  #8  
Old 09-13-2011, 07:55 PM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Rick C View Post
I still have my entire Banks setup including a never installed trans module that I would let go pretty cheap.
how much? and what all do you have?

wow this sucks to hear all this after i bought it specially since it was so much but i mean i have it on level 3 100% of the time cause it gets me the best mpg, and i don't tow very often and when i do its just a small aluminum trailer with a couple quads on it. i guess i should have done more of my hw instead of just going out and getting the first thing that looked shiny and new. i really do like the iq for the display though. what also sucks is that the problem is not consistent it happened to me today again on my way to out of town but on my way back it never once did it.? so im pretty confused but im going to call banks and see what they say. i am yet to update it since i got it though.
Reply With Quote Quick reply to this message
  #9  
Old 09-14-2011, 08:06 AM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: Borger & College Station TX
Posts: 5,173
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Where are you located?
If it's as hot where you are as it has been here in TX, then it probably got
too hot baking on you dash and went into safety mode.

If you're from up north, then I dunno whats wrong.
Reply With Quote Quick reply to this message
  #10  
Old 09-14-2011, 06:50 PM
Powerstroke.org Rookie
 

Join Date: Jul 2011
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i am in california so its not that hot and its not in direct sunlight its up on the upper left corner of the windshield and i always park in the shade. i called tech support today but was to late to talk to a techy so there supposed to call me back. we'll see how that goes.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors