SCT Livewire EOT and ECT issues!! - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-13-2010, 08:17 PM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 198
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
SCT Livewire EOT and ECT issues!!

So I have a issue...maybe...anyways I have searched and read here that the Livewire displays the ECT in F and the EOT in C is this correct? My truck is an 05 6.0l auto lariat 4x4 4in exhaust SCT(canned tunes just got a looney haven't ran it yet) 373 gears 285/70 tires. Anyways, when I start up the livewire and start monitoring the EOT temp is at like 600 or above and the ECT is whatever the outside temps are give or take, then after about 10-30mins the EOT works its way down to numbers from 96-104 typically. If it is C 104 is 217F which I think is high but the real kicker is my ECT stay pretty steady 196-8 and max 202, when the ECT goes over 198 the EOT goes down to 96-98 then as the ECT goes back to 198 or so the EOT goes back up. I have seen my EOT say 125 but no light and no codes, it is like a direct inverse relationship, higher ECT = lower EOTs on the livewire.
I had the new flash of VXCF9 put on it for the VGT vane sweep and the Ford mechs. said all my PIDs looked good at operating temp. So really does anyone have this issue? Could it be the new flash and SCT not giving it the best support? Could it be since I'm running T6 5-40 the syn. oil is confusing the sensor (that sounds far fetched)
On the livelink to get PIDs for the Livewire there are three EOT parameters but two come up invalid on the screen. Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-14-2010, 02:51 PM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 198
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
So no one else is having this type of problem?
Reply With Quote Quick reply to this message
  #3  
Old 07-14-2010, 03:03 PM
Powerstroke.org Rookie
 

Join Date: Jun 2009
Location: Plantation, FL
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to PSDPlayer
It's reading in A/D counts. There is something wrong with the PID. The other does seem to be reading in C. To convert a/d counts to volts: Divide the a/d counts by 1024 and multiply by 5. Get that voltage and see if its close to ECT volts.
Reply With Quote Quick reply to this message
  #4  
Old 07-14-2010, 10:16 PM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 198
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Where do I get ECT volts? My numbers come to like .50 or .98 is that right?
Reply With Quote Quick reply to this message
  #5  
Old 07-15-2010, 06:08 AM
Member
 

Join Date: Aug 2009
Posts: 59
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same problem here, crickets from SCT when I've asked about it.
Reply With Quote Quick reply to this message
  #6  
Old 07-15-2010, 11:33 AM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: NOLA
Posts: 292
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How do yall even get an EOT reading? I only have ECT. Is the EOT called something else on the Livewire?
Reply With Quote Quick reply to this message
  #7  
Old 07-16-2010, 11:56 AM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 198
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yea, SCT has been quiet on this issue...I'm talking to a live rep now.
Reply With Quote Quick reply to this message
  #8  
Old 07-19-2010, 09:12 AM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 198
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Latest and greatest conversion with SCT live rep. I tried Tech live support for two hours, went to sales and first time got someone!



You are now chatting live with SCT. My name is: Samantha from (Sales), how may I help you?


Samantha: Hi, how can I help you?
parke Stevens Jr: Hey Samantha, I actually have been trying to connect to the Technical help support for over two hours can you help me get someone on here in regards to a SCT livewire 9600
parke Stevens Jr: I am sorry to be on here asking.

Sean Jakober has joined the chat conference


Sean Jakober: how can i help you?
parke Stevens Jr: Tell Samantha thank you! My issue is
parke Stevens Jr: So I have a 2005 F250 and bought a SCT 9600 Livewire, the issue is when I monitor Engine oil temperature it starts at like 600 and works its way down but is always off. I took the truck to Ford thinking there may be a problem but it checks out fine, is there a fix for this?

Samantha has left the chat conversation


parke Stevens Jr: I have done all the updates and even got a file from Matt Lamoint or lapointe for it to work with my vehicle strategy code
Sean Jakober: Another Tech Ken just told me that he just sent you an email regarding the situation.
parke Stevens Jr: llyc1!
parke Stevens Jr: oh ok
parke Stevens Jr: I'll look
parke Stevens Jr: So basically wait for a new livelink release? Any idea on that?
Sean Jakober: what is the strategy of this truck?
parke Stevens Jr: Meaning release date of the livelink? Strategy is VXCF9NA
Sean Jakober: and are you also using the tuner as a pass through or just on device
parke Stevens Jr: on device
Sean Jakober: the pids that you are selecting are they trans oil temp counts?
parke Stevens Jr: no they are the Engine Oil temp counts
parke Stevens Jr: on livelink input strat. go to environment then EOT_filtered I believe it is the other two don't work
Sean Jakober: ok you do not want to use the engine oil temp counts, if you create a datalog file you will see both engine oil temp counts and just engine oil temp
parke Stevens Jr: I have tryed the other two and they show invalid on the screen
parke Stevens Jr: tried
Sean Jakober: what is the firmware on that device?
parke Stevens Jr: 1.1.293
Sean Jakober: do you have a laptop?
parke Stevens Jr: yes sir
Sean Jakober: are you able to remote connect with the laptop and bring to the vehicle?
parke Stevens Jr: huh? You mean let you remote connect while I am in the vehicle with the livewire plugged in?
Sean Jakober: yes sir is this possible for you?
parke Stevens Jr: I can try, I'll head to the vehicle now but I may loose the internet, here I go.
parke Stevens Jr: ok its all plugged in
Sean Jakober: ok lets go to remote.sctflash.com
parke Stevens Jr: there
Sean Jakober: click on tech4
parke Stevens Jr: run or save
Sean Jakober: run
Sean Jakober: double click on the words double click
parke Stevens Jr: there
Sean Jakober: does this computer have livelink on it?
parke Stevens Jr: yes under start menu
Sean Jakober: the key on the on position or the vehicle running?
parke Stevens Jr: no vehicle off key off want it on?
Sean Jakober: yes
parke Stevens Jr: running?
Sean Jakober: either in the on position or running will be fine
parke Stevens Jr: it's on now
Sean Jakober: ok
Sean Jakober: is the vehicle running?
parke Stevens Jr: no just
parke Stevens Jr: on
Sean Jakober: lets see if we can start it
parke Stevens Jr: ok started
Sean Jakober: ok you can turn off the vehicle
parke Stevens Jr: done
Sean Jakober: for some reason the vehicle is not recognizing the EOT pid
Sean Jakober: and only the counts
parke Stevens Jr: if you load the VXCF9 strat in the command prompt you get a third EOT option
Sean Jakober: i saw that, that was the config file i tried to load
Sean Jakober: i made it on this end
parke Stevens Jr: oh, yea I have the counts on loaded on my option setup
parke Stevens Jr: so basically no dice?
Sean Jakober: at this time it appears to be so, the engineers are aware of that issue and will be bundled in the next update
parke Stevens Jr: any idea on a timeline for a update?
Sean Jakober: not at this time, we are compiling a list of vehicles and pids/DMR's to be added.
parke Stevens Jr: ok well thanks!
Reply With Quote Quick reply to this message
  #9  
Old 07-20-2010, 08:40 AM
Compression Ignition Addict
 

Join Date: Jan 2007
Location: Charlotte, NC
Posts: 212
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It seems you have gotten farther than i ever have, and i have called like ten times already... None of my SCT/canned tunes will work and they have told me that my PID values are not correct because of a conversion issue with the TSX/Livelink software and the VXCF9 strategy. But, when I re-flashed with the tunes from Eric it says i now am on a VXCF7 strategy and it still does not work. So, my conclusion is "Smoke and Mirrors".... they give you a year from the date of your first call to tech support, to get free help, and I just don't have the time to spend hours trying to get them to fix issues that should have been worked out before the release of a product. I bet a dime to a donut by the time the "FIX" is released the year free support will be expired. Basically I am glad I have a EGT monitor, but the rest is a 1000.00 flush in the toilet for me at this point. I think it is a great idea but poor execution on there part, and as far as there tech service... I feel they are very nice when I call, but not resolving the issues that we have is not support it is just customer comment lines at that point.
Reply With Quote Quick reply to this message
  #10  
Old 11-25-2010, 07:33 PM
Member
 

Join Date: Nov 2010
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
White07 did you ever get an answer to your question about how to get EOT to display on a livewire? I can't figure it out either.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:48 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors