SCT livewire.....now wont start - Ford Powerstroke Diesel Forum
6.0L Performance Parts Discussion What has or has not worked for you?

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-10-2009, 04:57 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Posts: 502
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SCT livewire.....now wont start

aight heres the deal, i just got my truck back from headgasket install last week, truck has ran good all week, well today i was driving down the road and the intercooler boot from turbo blew off, hoppled to the side of the road and put boot back on with a cresent and was tryn to ease to the house to get to my air ratchet to tight it on down and blew off agin right before my drive way.. well i drove her on in . well after i tightened clamp back down. i decided to go ahead and put my sct livewire back on my truck, well i loaded the tune and the truck would not start, it would just turn over and over and over , would not fire, well i put it all back stock and same thing happened, wouldnt start, i try to install tune again , still no start, well i get in and start turning it over and pumping the heck out of the gas and it finally fires up, well i drive it down the road a ways and come back and go back to stock tune and it wont start, go back to custom tune and it wont start either, i have have turned it over and over and it will not fire.. the oil pressure gauge will not go up intill you have been spinning it for about 20 seconds if this helps... any ideas on what i got going on???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-11-2009, 05:52 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Posts: 273
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by pimp800 View Post
aight heres the deal, i just got my truck back from headgasket install last week, truck has ran good all week, well today i was driving down the road and the intercooler boot from turbo blew off, hoppled to the side of the road and put boot back on with a cresent and was tryn to ease to the house to get to my air ratchet to tight it on down and blew off agin right before my drive way.. well i drove her on in . well after i tightened clamp back down. i decided to go ahead and put my sct livewire back on my truck, well i loaded the tune and the truck would not start, it would just turn over and over and over , would not fire, well i put it all back stock and same thing happened, wouldnt start, i try to install tune again , still no start, well i get in and start turning it over and pumping the heck out of the gas and it finally fires up, well i drive it down the road a ways and come back and go back to stock tune and it wont start, go back to custom tune and it wont start either, i have have turned it over and over and it will not fire.. the oil pressure gauge will not go up intill you have been spinning it for about 20 seconds if this helps... any ideas on what i got going on???
Did you return the livewire back to stock before taking the vehicle into Ford for the head gaskets?
Reply With Quote Quick reply to this message
  #3  
Old 08-11-2009, 07:14 AM
Compression Ignition Addict
 

Join Date: Feb 2007
Location: Jacksonville,Fl
Posts: 3,352
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via AIM to Abrannan19
On the boot blowing off, I would highly suggest taking it off and cleaning it with some brake cleaner or carb cleaner, getting all of the oil residue off of it then cleans the cac tube and turbo inlet with brake or carb cleaner..once its all clean..get some super glue and run a small amount on the turbo outlet side and cac tube side and reinstall. Don't over tighten.

more then likely Doug, the problem is when it was at the dealer, they flashed the PCM, now the tunes that you had for you old PCM code (strategy) are not compatible with your new flash (strategy). You will need to contact the tuner and get revised tunes for your new strategy.
Reply With Quote Quick reply to this message
  #4  
Old 08-12-2009, 06:53 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Albuquerque
Posts: 597
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via Yahoo to chuckles
Sounds like the high pressure pump is not building pressure. Will it start when it's cold? If so, then most likely it's a gasket inside the HPOP that has gone out on you. I hear it's very common failure, especially after heads being done. Ford tech I worked with had done 100's of head gasket replacements and he fixes this issue while in there just to prevent it from coming back after the heads being worked on.
Reply With Quote Quick reply to this message
  #5  
Old 08-12-2009, 06:54 PM
Compression Ignition Addict
 

Join Date: Jun 2007
Location: Albuquerque
Posts: 597
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Send a message via Yahoo to chuckles
ditto on the strategy should also check that.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:05 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors