What would have caused this...... - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-28-2009, 04:44 PM
Member
 

Join Date: Dec 2008
Location: Jamestown, ND
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What would have caused this......

I am driving down the freeway and my radio goes silent. Just as I look down at my factory gauges all of them flip back to zero and then come right back??????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-28-2009, 04:46 PM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Bullock Outdoors View Post
I am driving down the freeway and my radio goes silent. Just as I look down at my factory gauges all of them flip back to zero and then come right back??????
sounds like you lost a power, or ground. my radio would not come on for a minute sometimes, but after i had the dash apart for the f650 mod, the problem went away
Reply With Quote Quick reply to this message
  #3  
Old 04-28-2009, 04:50 PM
Member
 

Join Date: Dec 2008
Location: Jamestown, ND
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The radio came back on as well, everything instantly went right back to normal?
Reply With Quote Quick reply to this message
  #4  
Old 04-28-2009, 05:04 PM
Emergency Services

 

Join Date: Mar 2008
Location: W.V.
Posts: 1,671
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
[QUOTE=Bullock Outdoors;1175487]The radio came back on as well, everything instantly went right back to normal?[/QUOT
not sure where exactly for you to look, but it does sound like a loose connection.
Reply With Quote Quick reply to this message
  #5  
Old 04-28-2009, 05:06 PM
Raging Lunatic

 

Join Date: Apr 2008
Location: Euless, Texas
Posts: 8,804
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Must have some goose feathers clogging something up.........
Reply With Quote Quick reply to this message
  #6  
Old 04-28-2009, 05:09 PM
Member
 

Join Date: Dec 2008
Location: Jamestown, ND
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by choctaw View Post
Must have some goose feathers clogging something up.........
That has got to be it! Thanks I needed a laugh.
Reply With Quote Quick reply to this message
  #7  
Old 04-28-2009, 07:17 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ft. Knox/Flaherty Ky
Posts: 818
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check connections at the batteries and alternator. I had a neighbor last week with the same problem, loose alternator wire.
Reply With Quote Quick reply to this message
  #8  
Old 04-29-2009, 10:20 AM
Member
 

Join Date: Dec 2008
Location: Jamestown, ND
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you will do.
Reply With Quote Quick reply to this message
  #9  
Old 04-29-2009, 12:43 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Warwick R.I.
Posts: 523
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
In my F150 a few years back my speedo went to all dash marks..... alt took a dump on me. Like the others said, in your case it sounds like a loose wire
Reply With Quote Quick reply to this message
  #10  
Old 04-29-2009, 12:45 PM
Banned
 

Join Date: Dec 2008
Posts: 2,850
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would say look for a loose wire connection. In my bosses 7.3 the guages and radio cuts out and if you punch the dash it comes back on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors