00-05 sct tuning - Ford Powerstroke Diesel Forum

6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-18-2013, 01:54 PM Thread Starter
Compression Ignition Addict
 
jaysshortbus's Avatar
 
Join Date: Jan 2013
Location: Auburn, In.
Posts: 396
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Talking 00-05 sct tuning

Just wondering if anyone with a 2000-2005 excursion after putting a tune using the sct have ever reset the PATS sytem like it says u r supposed to in sct's directions ??

Jay
jaysshortbus is offline  
post #2 of 6 Old 02-18-2013, 02:25 PM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My experience with canned tunes caused the PATS Security light to flash when starting and it kept flashing for a while after it was started. Customs tunes I've used were less finicky with the PATS. I did though have an incident where after I loaded a custom tune the truck wouldn't start originally with 1 particular key. Once I started it with the 2nd key the 1st key worked after that. I can't explain it, but thats how it worked out.
PHYRMN is offline  
post #3 of 6 Old 02-18-2013, 02:31 PM Thread Starter
Compression Ignition Addict
 
jaysshortbus's Avatar
 
Join Date: Jan 2013
Location: Auburn, In.
Posts: 396
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok thanks I have never done this either and have tried only 3 custom tunes and only issue I had was when I tried to start it for the first time it did nothing so I turned key off waited a few seconds and with same key it fired right up !!! Thank u what tune r u running ??

Jay
jaysshortbus is offline  
post #4 of 6 Old 02-18-2013, 02:43 PM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I'm running an mkmcustoms street tune, with an Atlas 40 FICM Tune.
PHYRMN is offline  
post #5 of 6 Old 02-18-2013, 02:45 PM Thread Starter
Compression Ignition Addict
 
jaysshortbus's Avatar
 
Join Date: Jan 2013
Location: Auburn, In.
Posts: 396
Thanks: 0
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cool thanks for the imput sir !!

Jay
jaysshortbus is offline  
post #6 of 6 Old 02-18-2013, 05:37 PM
Premium Member


 
PHYRMN's Avatar
 
Join Date: Aug 2012
Location: Fort Knox, KY
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When after I disconnect my batteries, and try a start after reconnecting the batteries, mine will act funny like that too.
PHYRMN is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome