2005 Excursion - Won't start, then starts, then won't... - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 09-09-2012, 02:43 PM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
2005 Excursion - Won't start, then starts, then won't...

Hello All,

My 2005 Excursion is demonstrating a new problem:

Drive it, park it, go to start it later - nothing.

Disconnect batteries, clear the ecu, check fuel feed, nothing.

Leave it alone for a further 10 minutes, then try again - Bingo, it starts!

Repeat above a couple of times...

I was thinking that maybe something in the ignition on the column maybe wasn`t connecting, so I tried my back up key as well - so far it seems to be working.

What is puzzling is that FICM was replaced a few weeks ago, along with batteries etc. I get a strange `clicking`noise in my environmental controls, but I have not been able to isolate the source...

Suggestions...

Chees
TheLastMelon is offline  
post #2 of 10 Old 09-09-2012, 05:56 PM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Just did it again, and will not start...

8pm MST
TheLastMelon is offline  
post #3 of 10 Old 09-09-2012, 07:32 PM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
930MST - still nothing, but now the key won't work and the 'theft' light keeps flashing...
TheLastMelon is offline  
post #4 of 10 Old 09-09-2012, 08:23 PM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
1020MST - Starts right up. Pulled the codes had a 1260 - (theft recovery); I suppose it thought I was trying to steal it.

Suggestions?
TheLastMelon is offline  
post #5 of 10 Old 09-10-2012, 06:03 PM
Compression Ignition Addict
 
Wed Turner's Avatar
 
Join Date: Dec 2011
Location: Fayetteville, GA
Posts: 983
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Does yours have the factory remote start?

2003 Excursion Limited 6.0 2wd
Transmission built by Ace Transmission Repair / ECM tunning by Quick Tricks / FICM tunning by Power Hungry Performance / No Limit Fabrication Coldside Intercooler Kit / Performance Machine MFG EGR Delete / Performance Machine MFG Coolant Filter / GoGo Diesel direct clutch solenoid / AFE Stage II Intake / Ford Blue Spring / 6.4 Banjo Bolts / Zoodad / 1.5" front sway bar by Hellwig / Ford 30mm rear sway bar
Wed Turner is offline  
post #6 of 10 Old 09-10-2012, 06:33 PM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Negative - I go out in the -40 to get it running...
TheLastMelon is offline  
post #7 of 10 Old 09-14-2012, 12:44 PM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anything? Anyone? This is driving me insane.
TheLastMelon is offline  
post #8 of 10 Old 09-14-2012, 05:24 PM
Emergency Services

 
Join Date: Apr 2011
Location: Geraldton
Posts: 751
Thanks: 1
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I really don't know what the issue is but I'd guess it's key/theft related.

I'd say repost it in the General Discussion section, there's a lot more traffic there. You may have to talk to a dealer on this one, IDK what, if anything, you can do with the anti-theft system at home.

2005 - Excursion - Eddie Bauer - 4x4

185amp DC Power Engineering alternator
BPD oil cooler and cold weather package
Updated standpipes and dummy plugs
Edge Insight CTS with fuel pressure
No more STC fitting in the HPOP
Updated fuel pressure spring
Updated turbo oil drain
Updated turbo oil feed
Sinister Coolant Filter
BPD 58V FICM
Dual Batteries
Rotella T6
CAT ELC


The best 6.0 advice I've ever seen... By NYC F-350
Fishermedic is offline  
post #9 of 10 Old 09-17-2012, 11:56 AM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Fishermedic - appreciated, will give it a try.

Cheers
TheLastMelon is offline  
post #10 of 10 Old 09-18-2012, 07:10 AM Thread Starter
Member
 
TheLastMelon's Avatar
 
Join Date: Aug 2012
Location: BC and Alberta
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Turned the A/C off - started right up...
TheLastMelon is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome