AC and 4WD problem - Ford Powerstroke Diesel Forum

6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-15-2012, 07:17 AM Thread Starter
Powerstroke.org Rookie
 
tec548's Avatar
 
Join Date: Oct 2011
Location: Houston
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
AC and 4WD problem

I noticed a while back that when I engage the 4WD with the AC on, the AC turns off after a few seconds. When I disengage the 4WD the AC will come back on. Blower stays on but the compressor shuts down and blows hot/warm air. I'm guessing that there is an electical or vaccume issue somewhere. Anyone have a idea where I should look first?

Thanks!

04' EX 4x4 Limited, 6" ProComp suspension, Warn heavy duty front bumper with M15k, 84" Safari rack, MT 36/15.5/16 on MT 12/16's, 4" MBRP turbo back exhaust with 5" tip, Edge CTS Evolution monitor, STCx3 Extreme Street tuner, Blue fuel spring, ARP head studs, EGR delete, Coolant filter, 6.4 banjo bolts, Garrett PowerMax Turbo...
tec548 is offline  
post #2 of 3 Old 08-01-2012, 06:42 PM
Powerstroke.org Rookie
 
Join Date: Jan 2009
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Solution

There is a vacuum switch just behind the right passenger battery on my diesel.

It supplies vacuum to engage the automatic hubs in 4 wheel drive. Cost $35 or so.

Search something like 4 wheel drive not engaging and there is a lot of info on this forum.

KG
kgcoker is offline  
post #3 of 3 Old 08-03-2012, 08:00 AM Thread Starter
Powerstroke.org Rookie
 
tec548's Avatar
 
Join Date: Oct 2011
Location: Houston
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the help. It turned out to be the vacuum switch that was bad. All is good again.

04' EX 4x4 Limited, 6" ProComp suspension, Warn heavy duty front bumper with M15k, 84" Safari rack, MT 36/15.5/16 on MT 12/16's, 4" MBRP turbo back exhaust with 5" tip, Edge CTS Evolution monitor, STCx3 Extreme Street tuner, Blue fuel spring, ARP head studs, EGR delete, Coolant filter, 6.4 banjo bolts, Garrett PowerMax Turbo...
tec548 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome