New owner question - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree1Likes
  • 1 Post By Fishermedic
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-16-2011, 02:16 PM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Location: Houston
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New owner question

I had a 7.3 350 4x4 forever but with the miles I drive it made me want the 6.0. So, after reading the 6.0 forum for a while I just purchased an 04' Limited Ex 4x4. It came with the Banks 6 gun installed but it did not work...no power. I called Banks and checked the power supply as suggested. All was good to the unit so they told me I would have to buy a new one. Long story short... since I needed a new tuner I decided to go with the CTS instead. I got it in yesterday and promptly removed the Banks and installed the CTS. Pretty straight forward and I can definately tell the difference but I noticed the max boost the unit shows is 9psi in all tuning modes. I thought this to be strange since I can definately feel more power. I do now have a code that comes on P0237 (boost sensor A circut low). Any insight would be appreciated.

Stock air filter, turbo back exhaust, CTS Extreme, stock head bolts and still have the EGR... for now.

Joel
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-16-2011, 02:19 PM
Compression Ignition Addict
 

Join Date: Aug 2011
Posts: 4,576
Thanks: 15
Thanked 36 Times in 36 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #3  
Old 11-17-2011, 04:48 AM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Location: Houston
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks! Wish I would have known about this forum a long time ago... could have saved me thousands in mistakes...
Reply With Quote Quick reply to this message
  #4  
Old 11-17-2011, 09:25 AM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Location: Houston
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem solved. It was a bad MAP sensor. $75 at the dealer and all is good again.
Reply With Quote Quick reply to this message
  #5  
Old 11-18-2011, 04:56 AM
Emergency Services

 

Join Date: Apr 2011
Location: Geraldton
Posts: 731
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Welcome to the .org! At least you found the site now and can get some insight and help for the future... Better late than never!

While you're reading on the site you're going to see that the SCT is a better option for tuning. The 6.0 is known for "not liking" generic tunes, custom tunes are much preferred. I have no idea how much you've read but check your EOT and ECT now that you have the insight and keep an eye on the delta. Check your FICMV with the engine off, starting and running and make sure you use OEM (or Racor) fuel and oil filters and change your fluids regularly.

Read the all the "sticky's" you can find on the 6.0 and browse through the threads once in a while and you'll quickly learn what problems may pop up and how to see them coming before they get too big.

Enjoy the Ex!!
Reply With Quote Quick reply to this message
  #6  
Old 11-18-2011, 05:06 AM
Emergency Services

 

Join Date: Apr 2011
Location: Geraldton
Posts: 731
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Here's a quote from NYC F-350...

Your 6.0 is much like an unstable woman. You MUST listen to her if you ever hope to have a productive relationship.
When the problem is small, she will softly whisper her complaints.
If you miss the whispers, she complains a little louder.
If you ignore her loud complaints, she will SCREAM at you trying to get your attention.
If you still ignore her, Life as you know it with her is over.
It will take expensive gifts (in the form of repairs) to win her heart again.
The gauges are your ears. Ignore your schizophrenic woman at your own peril.

Pretty much sums up owning a 6.0!
SmokeN'Whistle likes this.
Reply With Quote Quick reply to this message
  #7  
Old 11-18-2011, 05:12 AM
Powerstroke.org Rookie
 

Join Date: Oct 2011
Location: Houston
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the advise. Yes, I have read the 6.0 section pretty good before buying. My EOT and ECT are about 2 degrees off while on the highway. The EOT will spike under load (most was 12 degrees higher momentarily) but they come right back together so I think the oil cooler is good for now. I will still upgrade later but this puts it towards the bottom of the list for me. The FICMV looks to be in the good range but it does take longer to crank than my 7.3 did. It starts every time with no codes so I'm thinking this in normal for this one??? If anyone knows of a diesel tech in the North Houston area looking for some side money send him my way. I really want to do the studs and EGR delete. I read the bullet proof article and I can't tell you how enlightening this was for me. Whoever took the time to do this deserves a big congrats!

Joel
Reply With Quote Quick reply to this message
  #8  
Old 11-18-2011, 05:19 AM
Emergency Services

 

Join Date: Apr 2011
Location: Geraldton
Posts: 731
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
"one thousand one... one thousand two" is the longest mine takes to start hot or cold. There are a lot of people and thread about longer starts both hot and cold. A lot of those issues that ended in a repair were involving an oil leak from dummy plugs, HPOP, injectors or an FICM problem. If it's not taking too long to start and running well after it's started I wouldn't worry about it. If it starts to take longer than one thousand four or so or starts running rough after starting I'd start to look for issues.

It really is amazing how much info you can find here isn't it? It's an awesome site!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:05 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors