A/C in 4X4 - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-16-2011, 05:31 PM Thread Starter
Powerstroke.org Rookie
 
bigfleck3's Avatar
 
Join Date: Jun 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
A/C in 4X4

Ok gang, I put my EXC in 4x4 the other day with the A/C on and it switched to defrost until I went back into 2wd. Tried looking it up online but didnt see anything. Any one else heard or have this? thanks
bigfleck3 is offline  
post #2 of 5 Old 08-16-2011, 05:55 PM
Compression Ignition Addict
 
dazdillenger's Avatar
 
Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
It is very common. Check the vacuum lines running to your front steering knuckles for the esof. Chances are one is disconnected, cracked, or leaking. If the lines are good, then you have a vacuum leak inside the hub which requires repair.



2005 Lariat CCSB F-350 SRW
300,000 miles and going strong

Exterior
12" fabtech lift with 40" Xterrain's on M/T classic locks, Adjustable track bar, Bilstein 7100 reservoir shocks

Performance
Edge juice/attitude CTS, SCT with ID tunes, Snow meth. injection, Diamond eye 4" exhaust, 03 turbo, ARP studs, Sinister coolant filter

Interior
2010 stone seats/console, pioneer avic d3 with backup camera/bluetooth

Misc.
Viair 450c compressor, dual 2.5 gallon tanks, air horns rated @115db
dazdillenger is offline  
post #3 of 5 Old 08-16-2011, 06:24 PM Thread Starter
Powerstroke.org Rookie
 
bigfleck3's Avatar
 
Join Date: Jun 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could it be the vacuum pump too? Also if it is the hub how difficult is the rebuild? Thanks and I'll check it out in the A.M.
bigfleck3 is offline  
post #4 of 5 Old 08-16-2011, 06:34 PM
Compression Ignition Addict
 
dazdillenger's Avatar
 
Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
No-if the a/c switches vents and blows properly until you use the esof, the pump is fine, you just have a vacuum leak in the esof system. If the pump were bad the hvac would always blow through the defrost.



2005 Lariat CCSB F-350 SRW
300,000 miles and going strong

Exterior
12" fabtech lift with 40" Xterrain's on M/T classic locks, Adjustable track bar, Bilstein 7100 reservoir shocks

Performance
Edge juice/attitude CTS, SCT with ID tunes, Snow meth. injection, Diamond eye 4" exhaust, 03 turbo, ARP studs, Sinister coolant filter

Interior
2010 stone seats/console, pioneer avic d3 with backup camera/bluetooth

Misc.
Viair 450c compressor, dual 2.5 gallon tanks, air horns rated @115db
dazdillenger is offline  
post #5 of 5 Old 08-16-2011, 06:42 PM Thread Starter
Powerstroke.org Rookie
 
bigfleck3's Avatar
 
Join Date: Jun 2011
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I really appreciate your help. Thanks again!
bigfleck3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome