The good old Lift Gate wont Lock fix. - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-25-2011, 02:03 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Location: Pahrump, NV
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The good old Lift Gate wont Lock fix.

The fix is, Buy a New one

Very easy to install, after taking off the Wiper Motor.


Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-26-2011, 07:45 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Elk Point, Alberta
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I never took out the wiper motor to do mine.
Reply With Quote Quick reply to this message
  #3  
Old 02-28-2011, 09:44 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Location: Pahrump, NV
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I took off the Piston to get it out,No big deal. But i didnt want to take apart the new Assembly to get it back in, 4 bolts, disconnect the wire plug, it comes right out. With it out the Lock assembly went right in, Remember i all ready had the Whipper Arm off drying after painting.
Reply With Quote Quick reply to this message
  #4  
Old 02-28-2011, 11:07 AM
Compression Ignition Addict
 

Join Date: Feb 2010
Location: Elk Point, Alberta
Posts: 673
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
It would be faster without the wiper motor in the way.
Reply With Quote Quick reply to this message
  #5  
Old 03-01-2011, 12:55 PM
Compression Ignition Addict
 

Join Date: Jan 2011
Posts: 274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
a lot of guys on FTE have basically taken it apart - lubed it and gotten the original to work. I am going to try that first before replacing the entire assembly. Wish me luck...
Reply With Quote Quick reply to this message
  #6  
Old 03-02-2011, 08:51 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Location: Pahrump, NV
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I tried that, Didn't work,

Yrs of opening and closing that heavy A*S Lift Gate messes up locks. Theres all kinds of posts about none-working Lift Gate Lock on this and other Truck Sights.
Reply With Quote Quick reply to this message
  #7  
Old 03-02-2011, 11:25 AM
Compression Ignition Addict
 

Join Date: Jan 2011
Posts: 274
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
did you happen to notice if yours had this problem:
every time I get the car washed, it shows door ajar for several hours.
Reply With Quote Quick reply to this message
  #8  
Old 03-02-2011, 12:14 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2010
Location: Pahrump, NV
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Take the Lift Gate Molding off and check the door ajar sensors where they lock in to the locks and then the wire connections and check/Replace the Molding.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:33 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors