05 EX 6.0L Remote Start Issues - Ford Powerstroke Diesel Forum
6.0L Ford Excursion Discussion This forum is for topics relating to the excursion only.

Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-14-2010, 01:22 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
05 EX 6.0L Remote Start Issues

Hey Guys and Gals I am new to this forum, however I am in need of some help. Allow me to explain, I recently bought my newest excursion and with it all the bells and whistles the dealership wasn't aware of one of which is the remote start system installed. My question is my truck did not come with the 4 button remote so I ordered one for the remote start, and attempted to program it for my truck but since have found out that my horn apparently does not work I hear the click from the fuse box when horn is pressed and this is an issue because I cant tell if the truck is in program mode or not. Basically 1:Any suggestions on the horn issue? 2: Any one got any links or reference to programming the ford gold series remote start?

Any help would be great!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-14-2010, 01:26 PM
Air Assault!!
 

Join Date: Feb 2010
Location: Tampa Bay, FL.
Posts: 681
Thanks: 0
Thanked 3 Times in 2 Posts
Feedback Score: 2 reviews
Send a message via AIM to MPTonyT
Are you sure that it has a remote start system? Also if it does are you sure its factory?
Reply With Quote Quick reply to this message
  #3  
Old 06-14-2010, 01:36 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes I can see the "brain" located under the dash P/N is 2W7Z-19G367-AA (all wires seem to be intact and connected, also antenna is mounted on windshield and programming button under dash).
As far as factory it has Ford Motor Company stamped on it and all components seem to be OEM however as far as installation goes from what I can tell seems to be dealer installed cant be sure though cant contact owner.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors